Login  •  Register


The time is now: Thu Jul 27, 2017 8:41 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Tue Apr 04, 2017 7:42 am 
Offline
Space Cadet

Joined: Sat Jan 04, 2014 11:36 pm
Posts: 6
I recently upgraded to El Capitan from Mountain Lion on my early 2008 Mac Pro.

At first, all went well. Sheep Shaver launched without incident. A couple days later it started crashing on launch if another program was running, and then it failed altogether. It acts as if it can't find a ROM file.

I've rebuilt it from scratch a couple times, and there's nothing doing.

How do I fix this thing?

Thanks,

Trevor Monroe


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Apr 04, 2017 9:06 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 4766
Location: Amsterdam, Netherlands
Please show us the contents of your SheepShaver prefs file:

Open Terminal (in /Applications/Utilities/) and type at the prompt
Code:
open ~/.sheepshaver_prefs
followed by a return.
The file will open in your default text editor. Select all content, copy it, and paste it here in your reply.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group