Login  •  Register


The time is now: Thu Jul 27, 2017 8:41 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Sun Jul 02, 2017 11:48 pm 
Offline
Space Cadet

Joined: Sun Jul 02, 2017 11:39 pm
Posts: 2
Hi,

New to the mac emulator world and not too savvy with mac operating systems. I just installed the 2014 update for Sheepshaver, running OS 9 on my Macbook pro OSX 10.11 El capitan. I got OS9 running just fine, and it starts up every time. I am trying to play Pillars of Garendall, and I dragged the folder which has the application for the demo version into the Shared folder I created, then I copied it to the hard disk in OS9. Every time I try to open the app in the emulator, the message "InternetConfig is not properly installed" comes up. I tried going in Control Panel and opening up Startup Disk, and some other apps, and nothing comes up. Did I install wrong/can you guys help me out?

Thanks,

Cole


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Mon Jul 03, 2017 9:17 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 4766
Location: Amsterdam, Netherlands
Maybe the application wants to connect to the internet. Did you enable slirp networking in SheepShaver preferences and did you configure TCP/IP control panel in OS9 to Ethernet and DHCP as described in the SheepShaver for OSX tutorial?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Jul 04, 2017 1:16 am 
Offline
Space Cadet

Joined: Sun Jul 02, 2017 11:39 pm
Posts: 2
Hey Ronald,

Yes, I did all of that and still the same message.
:/ weird

Cole


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Jul 04, 2017 8:07 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 4766
Location: Amsterdam, Netherlands
Your host machine is connected to the internet and in TCP/IP the proper addresses for slirp are obtained?
IP Address: 10.0.2.15
Subnet mask: 255.255.255.0
Router address: 10.0.2.2
Name-server address: 10.0.2.3

If so, I do not know what could be wrong on your side.

I have my latest SheepShaver build run in macOS 10.12 with MacOS 9.0.4. I downloaded the demo from the link in Macintosh Garden, I moved the folder into the shared folder, I copied the folder from Unix to the 9.0.4 HD, I opened the folder and launched the demo application. Runs fine, no error message.

The OS9 system you use is not a complete OS installation, it lacks additional software that is installed with a regular OS installation. Maybe you should try to find a full installer and set up SheepShaver with a proper installation.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Fri Jul 07, 2017 6:00 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 1684
Obvious question, but I might as well ask it...

Is Internet Config installed correctly?

http://macintoshgarden.org/apps/internet-config-202

"Internet Config" is a third-party app used to handle MIME types and file handlers on earlier versions of Mac OS.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group