Search found 113 matches

by SSS
Mon Feb 05, 2018 11:03 am
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

adespoton wrote:I had to put in USB mouse but not keyboard IIRC to stop this on the screamer builds.
That did the trick! :mrgreen: Working great now.

Thanks guys for your help.
by SSS
Sun Feb 04, 2018 11:49 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

With that I now get this illegal instruction error during startup:
Image
Which I can bypass by holding shift and disabling extensions when starting, but it still freezes up when I get to the desktop.
by SSS
Sun Feb 04, 2018 11:38 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

#!/bin/bash cd "$(dirname "$0")" ./qemu-system-ppc-screamer -boot d -bios openbios-ppc-screamer -M mac99 -m 128 -prom-env 'auto-boot?=true' -prom-env 'boot-args=-v' -prom-env 'vga-ndrv?=true' -drive file=92install.iso,format=raw,media=cdrom -drive file=MacOS92.img,format=raw,media=disk -netdev user...
by SSS
Sun Feb 04, 2018 11:17 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

Making progress! :smile:
Image

However, Mac OS 9.2 immediately freezes up as soon as it reaches that point and I am unable to proceed further. I tried 9.1 and I get the same thing. :???:
by SSS
Sun Feb 04, 2018 2:34 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

Still getting the same error.
by SSS
Sun Feb 04, 2018 12:08 am
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

Just did, still same error.
by SSS
Sat Feb 03, 2018 11:20 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

Still getting the same error, although the "Library not loaded" line has changed. Last login: Sat Feb 3 17:15:20 on ttys000 MacBook-Pro:~ user$ /Users/user/Desktop/Qemu64/qemu.command ; exit; dyld: Library not loaded: /usr/local/opt/pcre/lib/libpcre.1.dylib Referenced from: /Users/user/Desktop/Qemu6...
by SSS
Sat Feb 03, 2018 10:25 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

Okay, I added the ./, but now I'm getting this error: Last login: Sat Feb 3 14:17:17 on ttys000 MacBook-Pro:~ user$ /Users/user/Desktop/Qemu64/qemu.command ; exit; dyld: Library not loaded: /usr/local/Cellar/glib/2.54.0/lib/libglib-2.0.0.dylib Referenced from: /Users/user/Desktop/Qemu64/./Libs/libgt...
by SSS
Sat Feb 03, 2018 8:18 pm
Forum: QEMU
Topic: Installing 9.2.2 on OSX problems
Replies: 22
Views: 6700

Re: Installing 9.2.2 on OSX problems

I'm experiencing the same issue, and I've tried both the 12-15 and the 09-16 official builds and both give me the same error as OP. I've verified that the QEMU program name matches the command file, and I don't have the "-L pc-bios" line. I'm running on macOS Sierra 10.12.6. Here's my command file: ...
by SSS
Sat Jan 16, 2010 6:22 pm
Forum: SheepShaver
Topic: Strange SheepShaver glitch
Replies: 8
Views: 4209

No luck with the newer build, either.
by SSS
Fri Jan 15, 2010 9:36 pm
Forum: SheepShaver
Topic: Strange SheepShaver glitch
Replies: 8
Views: 4209

Cat_7 wrote:Hi,

Does this happen in all programs you run? Are you using a keycode file with sheepshaver?
And what SheepShaver version are you running?

Best,
Cat_7
Yes, it happens in all programs running in Mac OS 9. Not sure what a keycode file is. I'm using SheepShaver 2.3-Pre May 14, 2006.
by SSS
Thu Jan 14, 2010 11:58 pm
Forum: SheepShaver
Topic: Strange SheepShaver glitch
Replies: 8
Views: 4209

Try running MSCONFIG (from Start/Run) and temporarily disable as many of your startup programs as you can, and see if the behavior stops. If that happens, start restoring the startup programs one by one until you find the one that causes it; then disable it again. No luck with that. I even attempte...
by SSS
Sat Jan 09, 2010 8:04 pm
Forum: SheepShaver
Topic: Strange SheepShaver glitch
Replies: 8
Views: 4209

Strange SheepShaver glitch

For some reason, when I'm using SheepShaver (on Windows XP SP3), the equal sign (=) is keyed once every second even though I'm not pressing that key at all. I haven't used SheepShaver in a few weeks (when this issue was NOT occurring), so I know I haven't changed anything in SheepShaver that could p...
by SSS
Sat Dec 05, 2009 1:40 am
Forum: Mini vMac and Other Mac Emulators
Topic: System 6 from ROM
Replies: 2
Views: 3744

Alt+WinKey+X+O. This needs to be done right at the raster screen as soon as you start or reboot the virtual machine, and after the startup chime (so you'll need to be quick). Also, you will need to adjust the speed to the slowest setting in order to key this combination in time. http://i46.tinypic.c...
by SSS
Sun Nov 29, 2009 6:10 pm
Forum: Mini vMac and Other Mac Emulators
Topic: How to change Mac OS "Welcome to Macintosh" Screen
Replies: 4
Views: 5424

IIRC, if you place a "Startup Screen" picture file into the System Folder, that image will show up in place of the normal startup screen. GraphicConverter, which is available for download on the 68k software page on the main site, allows you to save startup screen files.
by SSS
Sat Nov 14, 2009 11:40 pm
Forum: General Macintosh Emulation
Topic: Emulator Screenshots Wanted
Replies: 28
Views: 20655

A few Basilisk II screenshots (running on Windows Vista): http://img5.imageshack.us/img5/713/biisys701appletalk.th.png ^ Copying files from local Basilisk II volume to a Basilisk II volume on another machine via AppleTalk. http://img697.imageshack.us/img697/3787/biisys701internet.th.png ^ Accessing ...
by SSS
Mon Nov 09, 2009 2:48 pm
Forum: Basilisk II
Topic: "File sharing could not be enabled."
Replies: 0
Views: 3023

"File sharing could not be enabled."

I'm running a Basilisk II virtual machine on a spare machine to operate as a virtual server, of sorts. One of the things I need for it is file sharing. File sharing has worked fine for me all of the time before, but today it seems to have decided to stop working. When I try to enable it in the Shari...
by SSS
Mon Jul 06, 2009 5:51 pm
Forum: Off Topic
Topic: Post your Desktops
Replies: 102
Views: 66460

Mac OS 8.1 desktop, running in full screen mode on Windows 7 through Basilisk II build 142.

http://h.imagehost.org/0733/macos81desk.png
by SSS
Wed Jul 01, 2009 5:36 pm
Forum: Off Topic
Topic: Classilla: A Secure browser for Classic Mac OS
Replies: 46
Views: 92823

First impression - awesome! :mrgreen: Posting in it under Mac OS 8.6 in SheepShaver right now, under Windows 7. Seems to work quite well so far - will definitely be playing with it for a while. 8)
by SSS
Mon Jun 15, 2009 2:51 am
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Updates: May 27
Replies: 16
Views: 19537

Once you have succeeded in booting to the ROM disk, you can then use Startup Device to select the ROM disk for the next time. 8) That does not work, because once the emulator (same as the real Mac Classic) is restarted, the ROM disk is no longer available to the Mac (unless you press Cmd+Option+X+O...
by SSS
Fri Jun 12, 2009 5:03 am
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Updates: May 27
Replies: 16
Views: 19537

It is with the full 512K Classic ROM -- just press Command+Option+X+O in the raster screen. The screen is fast and the combination does not work on the flashing question mark screen, so you must be fast. It also appears that it must be done AFTER the startup chime - it appears to not work if you be...
by SSS
Sat Jun 06, 2009 2:49 am
Forum: Basilisk II
Topic: Instant Messaging in the 68K Macintosh
Replies: 2
Views: 7028

Bringing up an old thread here - but I've not been active here for a while and I'd like to point out something. The 68k AIM client is mentioned in that article as not-functioning; but it actually does work perfectly fine - almost. http://i39.tinypic.com/33cugdi.jpg Because this is an old AIM client,...
by SSS
Sat Jun 06, 2009 2:14 am
Forum: Basilisk II
Topic: Running Mac OS Setup crashes Basilisk
Replies: 9
Views: 6733

I'm using build 142, I used to use 1.0, but the blank screen on startup really annoyed me, so I switched to the older version. I can use OS 7.0.1, 7.6.1 and 8.1 with millions of colours and have colour backgrounds, just not with 7.5.5 for some reason. Dave Australia Build 142 has always had that pr...
by SSS
Sat Mar 15, 2008 5:47 pm
Forum: Basilisk II
Topic: AppleTalk network between two PCs with Basilisk II
Replies: 35
Views: 24740

Yet another bump here, but I manage to figure out how you can setup a pure AppleTalk network (no TCP/IP translation involved, unlike my previous setup), which was what the original poster was asking how to do. Anyway, here's how I did it: - I connected a standard CAT-5 Ethernet cable between the two...
by SSS
Mon Dec 10, 2007 12:06 am
Forum: Basilisk II
Topic: AppleTalk network between two PCs with Basilisk II
Replies: 35
Views: 24740

I know this is a really old topic, but I figured out how to do it (after a million years and a day ;)). First, on the server Basilisk II, what I did was instead of using the NAT/Router module, I changed the configuration to use Ethernet instead. (I did the same thing with the client Basilisk II on m...