Search found 32 matches

by RichardG
Thu Mar 17, 2011 10:33 pm
Forum: Basilisk II
Topic: Empty screen with cursor
Replies: 2
Views: 3845

I use the build the wiki suggests if I get a black screen (142), and the alternative (Windows native, loads of tabs) GUI

EDIT: My 7.5.3 disk booted after some time, guess I was impatient =)
by RichardG
Thu Mar 17, 2011 9:06 pm
Forum: Basilisk II
Topic: Empty screen with cursor
Replies: 2
Views: 3845

Empty screen with cursor

Hello, It's been a very long time since I emulated Macs - and then deleting all my stuff due to running out of space... I got a new Windows 7 PC, but the latest Basilisk II build gives the black screen issue - so I tried a pre-JIT build. It gives some screen corruption all over the host but setting ...
by RichardG
Fri Dec 04, 2009 2:24 pm
Forum: SheepShaver
Topic: Can't dump 5400/180 rom
Replies: 8
Views: 5363

Sounds like a Mac OS ROM file. Are you using OS 8.5 or later?
by RichardG
Sat Oct 17, 2009 1:38 pm
Forum: SheepShaver
Topic: 8.5 and 8.6 buggy
Replies: 2
Views: 2443

8.5 and 8.6 buggy

I don't have the emulators anymore however it's a bug report. I noticed that OS 8.5 and 8.6 are way buggy on SheepShaver, at least with my setup. Sometimes it crashes before loading extensions, or it works but things like AppleScript crash and it's way slower than OS 9. Also, one time a 8.5 install ...
by RichardG
Mon Sep 28, 2009 8:59 pm
Forum: SheepShaver
Topic: Open Music System, any luck?
Replies: 14
Views: 9669

Example: The SheepShaver build X would crash when working on some kind of software, but not build Y.
by RichardG
Mon Sep 28, 2009 3:33 pm
Forum: SheepShaver
Topic: Open Music System, any luck?
Replies: 14
Views: 9669

Search for "Apple Legacy CD" or "Apple Legacy Recovery". On this CD you'll find 1.0 to 8.1.

It may be a build-to-build problem (happens a lot). So far I can only test on that Windows build I mentioned.
by RichardG
Sun Sep 27, 2009 12:51 pm
Forum: General Macintosh Emulation
Topic: A Macintosh Emulation Compatibility Sheet
Replies: 31
Views: 37287

I think you can get rid of the "monitor tool" and "monitor.c" errors by lowering down the colors. As far as I remember it was 256 colors. Pack of tests with SheepShaver 17-09-2008, Old World ROM, Mac OS 8.1, no updates: Acrobat Reader 4: Fine Photoshop 5.5 Tryout: Both Photoshop and ImageReady are f...
by RichardG
Sun Sep 27, 2009 1:50 am
Forum: SheepShaver
Topic: Open Music System, any luck?
Replies: 14
Views: 9669

Can't be reproduced on OS 8.1, 17-09-2008, Old World ROM. It installs fine, crash before starting Finder on first reboot, second goes fine. Opens fine and nearly freezes on quit (AppleTalk re-enabling?)
by RichardG
Sun Sep 27, 2009 1:22 am
Forum: SheepShaver
Topic: Unstuffing large amount of files with drag-and-drop crashes
Replies: 5
Views: 5185

1. No, there were multiple files with types among StuffIt, BinHex and MacBinary. 2. It was the boot drive (in Expander: Macintosh HD:Desktop Folder). No old StuffIt versions were involved (4.0+ I think). One more thing... In some tasks, SheepShaver (set to 128 MB allocation, any OS) chokes on my PC....
by RichardG
Sat Sep 26, 2009 8:37 pm
Forum: SheepShaver
Topic: Unstuffing large amount of files with drag-and-drop crashes
Replies: 5
Views: 5185

I done the unstuffing. The location I set in Expander has 1.5 GB free. I am unstuffing rough 500 MB of stuff. File types are mixed between sit, hqx and bin. I was unstuffing from a 300 MB volume (HFV Explorer) to the boot drive's desktop (the location).
by RichardG
Sat Sep 26, 2009 2:16 pm
Forum: SheepShaver
Topic: Unstuffing large amount of files with drag-and-drop crashes
Replies: 5
Views: 5185

Unstuffing large amount of files with drag-and-drop crashes

Expander 5.5, Mac OS 8.1, 17-09-2008 build with Old World ROM (30-03-2009 crashes or bombs unimplemented trap on "Welcome to Mac OS") After unstuffing around the 30th file: http://i38.tinypic.com/r91wyr.png and then http://i33.tinypic.com/qp5thx.png I need to delete up to where unstuffing stopped an...
by RichardG
Wed Sep 23, 2009 6:18 pm
Forum: Basilisk II
Topic: No Sound With CD Player
Replies: 4
Views: 3473

And it was not Personen's build. It was raw 0.8 JIT, the only build which didn't gave me a black screen.
by RichardG
Wed Sep 16, 2009 4:35 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Colour in System 6
Replies: 5
Views: 7644

Scrap that, I was able to get color but in 6.0.8 and 7.x only. Earlier versions still bomb, except and display corrupted.
by RichardG
Wed Sep 16, 2009 4:33 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Classic Hack
Replies: 5
Views: 5284

prowler wrote:That's why it requires the full 512K ROM image
SoftMac throws a Sad Mac when I use a full and a strange 136k ROM. The 256k ROM works.
by RichardG
Wed Sep 16, 2009 4:28 pm
Forum: Basilisk II
Topic: No Sound With CD Player
Replies: 4
Views: 3473

Sorry for bumping, but the 0.8 with native tabbed GUI was able to read non-backup audio CDs with me. The new builds just give a black screen.
by RichardG
Mon Jul 27, 2009 1:19 pm
Forum: PearPC
Topic: pearpc MAC emulation isntall issues
Replies: 2
Views: 5579

Re: pearpc MAC emulation isntall issues

@Cat_7 Been trying to use pear pc control panel to get MAC emulation working. it seems as though i am doing what i'm supposed to, but when i get to the part where the MAC installer screen should come up, it launches an apple screen, with an apple icon, then thinks for about 30 seconds, and then the ...
by RichardG
Thu Jul 16, 2009 4:04 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Jun 28 Windows - my builds
Replies: 4
Views: 4764

Fixed a small bug I haven't noticed. Sorry!
by RichardG
Thu Jul 16, 2009 4:03 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac: June 28
Replies: 4
Views: 6802

Still can't get color on System 6. Same error as the previous snapshot.

Image
by RichardG
Wed Jul 15, 2009 9:16 pm
Forum: Basilisk II
Topic: Basilisk II (Windows) on a thumb drive?
Replies: 8
Views: 5127

About GTK+, you can copy the DLLs over to the Basilisk II folder. I use this method.
by RichardG
Tue Jun 30, 2009 6:28 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Jun 28 Windows - my builds
Replies: 4
Views: 4764

Update bump
by RichardG
Tue Jun 30, 2009 5:09 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vmac Settings Keep Resetting
Replies: 2
Views: 3579

It doesn't save the PRAM (date, time, alert sound, menu blinks...) to keep portability (no Windows registry intrusion).
by RichardG
Tue Jun 30, 2009 5:03 pm
Forum: PearPC
Topic: Please Help me...
Replies: 2
Views: 5528

Double wrong -- the ISO was a OSx86 one.
by RichardG
Sun Jun 21, 2009 1:07 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Jun 28 Windows - my builds
Replies: 4
Views: 4764

Something has to do with the alternate location code added for the variation service. The function is SHGetSpecialFolderPath (infamous because it's missing on NT and is the only missing function for many apps), so it might be trying to find the ROM on [appdata]\Gryphel\mnvm_rom.
by RichardG
Fri Jun 19, 2009 7:29 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Jun 28 Windows - my builds
Replies: 4
Views: 4764

Mini vMac Jun 28 Windows - my builds

Built Jun 28 snapshot. Thanks Paul for fixing the bug! I'll start using time-saving methods -- I used 4shared Desktop to upload the builds, and I will use the build system's new feature when the next snapshot is out. Now three All archives are available: All.zip, All.rar and All.7z. Choose your flav...
by RichardG
Thu Jun 18, 2009 8:54 pm
Forum: Mini vMac and Other Mac Emulators
Topic: Mini vMac Updates: May 27
Replies: 16
Views: 19514

It froze over. Compiling on DVC broke on the alpha and I ain't a C++ coder.

[Linker error] undefined reference to `SHGetSpecialFolderPath'