Search found 5 matches

by SilverGoat
Wed Jun 30, 2010 12:55 pm
Forum: SheepShaver
Topic: Sheep Shaver, can't access internet/ethernet devices
Replies: 16
Views: 29639

Success!

Well, after changing the manual settings of SS TCP/IP to the DNS servers that were in Mac OS X's Network System Prefs, there was no change. But I decided to try using OpenDNS IP addresses (208.67.220.220 and 208.67.222.222) in SS TCP/IP control paned and these worked!!! Thank you SO MUCH for your he...
by SilverGoat
Wed Jun 30, 2010 11:39 am
Forum: SheepShaver
Topic: Sheep Shaver, can't access internet/ethernet devices
Replies: 16
Views: 29639

Progress!

Hi Cat_7,

Entering Google's IP address worked! So I guess we have a DNS issue. I'll try the manual entries you suggested and post back shortly.

Once again. much thanks for all of your help.

-Goat
by SilverGoat
Wed Jun 30, 2010 1:54 am
Forum: SheepShaver
Topic: Sheep Shaver, can't access internet/ethernet devices
Replies: 16
Views: 29639

More Info

Hi Ronald, thank you for also answering. I'll try to answer your questions in order. Yes, I am using SS 2.3 (25 Oct 2009 version). I deleted the invisible prefs file and set up SS again. I deleted the file manually and also tried using the script. Both times it deleted, but no help with the networki...
by SilverGoat
Tue Jun 29, 2010 12:50 pm
Forum: SheepShaver
Topic: Sheep Shaver, can't access internet/ethernet devices
Replies: 16
Views: 29639

Some More Info

Hi Cat_7 On the MacbookPro/OSX side, Airport is set to DHCP. At home, the router is password protected, at work it is not. I have tried with "Computer-to-Computer Networking" checked on and off. In the Sharing pref pane, I have Printer Sharing, Web Sharing and Internet Sharing all checked off. What ...
by SilverGoat
Tue Jun 29, 2010 2:21 am
Forum: SheepShaver
Topic: Sheep Shaver, can't access internet/ethernet devices
Replies: 16
Views: 29639

Still Need Help w/ Ethernet

Hi Cat_7, I hope you can help me. I too am having network difficulties. I have done a clean install of SheepShaver, installing 9.0.4 from a Mac retail installation disk. I have set the TCP/IP Control Panel both ways (automatic and manually, as detailed above). No matter what I try, I can't get acces...