Search found 7 matches

by lj6014
Sun Sep 01, 2019 6:27 pm
Forum: SheepShaver
Topic: Mising Amazon Trail Cutscenes in SheepShaver
Replies: 5
Views: 4917

Re: Mising Amazon Trail Cutscenes in SheepShaver

For whatever reason the quicktime video will only display if I change the amount of colors in monitor settings after I launch Amazon Trail, so I can easily change that using the control panel before I load a game.
by lj6014
Sun Aug 06, 2017 9:18 pm
Forum: SheepShaver
Topic: Mising Amazon Trail Cutscenes in SheepShaver
Replies: 5
Views: 4917

Re: Mising Amazon Trail Cutscenes in SheepShaver

I have tried using QuickTime 4.1.2 but that crashes the entire game. I have noticed that this is not exclusive to Amazon Trail, all quicklime movies show no video, only audio. I am using OS 9, I was using the QuickTime 3.0 that came with the game, if anyone knows how to fix this please tell me.
by lj6014
Sat Sep 24, 2016 10:01 pm
Forum: SheepShaver
Topic: Mising Amazon Trail Cutscenes in SheepShaver
Replies: 5
Views: 4917

Mising Amazon Trail Cutscenes in SheepShaver

Hey, I have been trying to get this working for awhile. When playing Amazon Trail 3rd Edition on SheepShaver all cut scenes and videos are missing, I have tried to play it with SheepShavers on other computers too but I get the same result. When the cutscene or video is meant to be playing it either ...
by lj6014
Wed Apr 13, 2016 9:26 pm
Forum: SheepShaver
Topic: SheepShaver Crashes on startup
Replies: 5
Views: 4893

SheepShaver Crashes on startup

I don't know why it started crashing it was working fine a couple days ago Crash report: Process: SheepShaver [1921] Path: /Users/ssommerfeld/SheepShaver/SheepShaver.app/Contents/MacOS/SheepShaver Identifier: SheepShaver Version: 2.4.20140201 (2.4) Code Type: X86 (Native) Parent Process: launchd [10...
by lj6014
Sat Jan 16, 2016 7:07 pm
Forum: SheepShaver
Topic: Sheepshaver Ethernet Troubles (LAN)
Replies: 6
Views: 4499

Re: Sheepshaver Ethernet Troubles (LAN)

I've tried the guide but when I go into IPNetRouter X it didn't show any tap0 devices, what am I doing wrong?
by lj6014
Thu Jan 14, 2016 10:51 pm
Forum: SheepShaver
Topic: Sheepshaver Ethernet Troubles (LAN)
Replies: 6
Views: 4499

Sheepshaver Ethernet Troubles (LAN)

Hello, I have been trying to get ethernet to work on Sheepshaver for some time now so I could play Marathon and Minotaur over our local network with friends and family, but to my frustration it has not worked yet. I would prefer not to use apple talk to avoid being dependent on IPNetRouterX and have...
by lj6014
Wed Sep 23, 2015 1:29 am
Forum: SheepShaver
Topic: SheepShaver mouse control fix! (somewhat)
Replies: 29
Views: 32848

Re: SheepShaver mouse control fix! (somewhat)

I know this is a very old topic but is there anything like this that works with Mac OSX version of SheepShaver? thanks