Search found 5 matches

by coleblooded
Tue Aug 01, 2017 10:39 pm
Forum: SheepShaver
Topic: Internetconfig is not properly installed
Replies: 31
Views: 8754

Re: Internetconfig is not properly installed

Ok- so now, I retried and installed with an actual OS 9.0.4 install disk image. Everything is up and running, completed the installer and configuration assistant, and I checked TCP/IP addresses in the Control Panel and they are all correct for slirp. Internet explorer opens, InternetConfig 2.0 works...
by coleblooded
Tue Aug 01, 2017 7:21 pm
Forum: SheepShaver
Topic: Internetconfig is not properly installed
Replies: 31
Views: 8754

Re: Internetconfig is not properly installed

Awesome thanks!
by coleblooded
Tue Aug 01, 2017 1:40 am
Forum: SheepShaver
Topic: Internetconfig is not properly installed
Replies: 31
Views: 8754

Re: Internetconfig is not properly installed

Replying to both of you- No it appears InternetConfig is not installed correctly. It seems like I haven't fully installed the OS9 system in Sheepshaver. I clicked "Initialize" in the window when it first booted up, but I never got a message after that about a "Mac OS Install", or anything about the ...
by coleblooded
Tue Jul 04, 2017 1:16 am
Forum: SheepShaver
Topic: Internetconfig is not properly installed
Replies: 31
Views: 8754

Re: Internetconfig is not properly installed

Hey Ronald,

Yes, I did all of that and still the same message.
:/ weird

Cole
by coleblooded
Sun Jul 02, 2017 11:48 pm
Forum: SheepShaver
Topic: Internetconfig is not properly installed
Replies: 31
Views: 8754

Internetconfig is not properly installed

Hi, New to the mac emulator world and not too savvy with mac operating systems. I just installed the 2014 update for Sheepshaver, running OS 9 on my Macbook pro OSX 10.11 El capitan. I got OS9 running just fine, and it starts up every time. I am trying to play Pillars of Garendall, and I dragged the...