Search found 25 matches

by CorporalPig22
Sat Jun 19, 2021 3:02 pm
Forum: SheepShaver
Topic: So, what 3D games are compatible with the new hardware acceleration feature?
Replies: 13
Views: 283

So, what 3D games are compatible with the new hardware acceleration feature?

So far, I've tried Bugdom, but it says there's no 3D accelerator card even though I set the render driver to Direct3D (I'm using the Windows build). What 3D-accelerated games have you guys been able to run on SS so far?
by CorporalPig22
Mon May 17, 2021 7:49 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

Cat_7 wrote: Sun May 16, 2021 5:50 pm Huh? Did you check the SheepShaver and Basilisk for Windows fora?

viewtopic.php?f=20&t=5325
viewtopic.php?f=6&t=5282

Best,
Cat_7
I did, and I found the build with the fix.
by CorporalPig22
Sun May 16, 2021 5:48 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

kanjitalk755 wrote: Sun May 16, 2021 5:51 am Fixed.

https://github.com/kanjitalk755/macemu
Is there a Windows version by any chance? I only see Mac and Linux versions.
by CorporalPig22
Sun May 16, 2021 2:57 am
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

Ronald P. Regensburg wrote: Fri May 14, 2021 3:57 pm
Ronald P. Regensburg wrote: Tue May 11, 2021 7:15 am Well, then do others using a startup.wav with SheepShaver in Windows have the same experience?
I meant for other users who use SheepShaver on Windows and use a startup.wav file to respond.
Ok then. We can just wait and see if anyone else with the same issue responds.
by CorporalPig22
Tue May 11, 2021 4:47 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

Not that I know of. So far, I've really been the only one to experience this.
by CorporalPig22
Mon May 10, 2021 8:04 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

Yes. I'm using SheepShaver on Windows 10.
by CorporalPig22
Mon May 10, 2021 1:04 am
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

It sounds normal when I play it manually, but when I use it in SheepShaver, that's when it gets all low-pitched.
by CorporalPig22
Sat May 08, 2021 5:37 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Re: Startup.wav is low-pitched when using a different sound

I meant the startup.wav in the main SheepShaver directory.
by CorporalPig22
Fri May 07, 2021 10:24 pm
Forum: SheepShaver
Topic: Startup.wav is low-pitched when using a different sound
Replies: 17
Views: 435

Startup.wav is low-pitched when using a different sound

So I've been playing around with the latest SheepShaver build after getting it to work. I've been experimenting with using different startup sounds from different Macs. So for a 7.5.3 emulation, I decided to use the Power Mac 9500 sound for startup.wav, but when I started up the emulation, the sound...
by CorporalPig22
Tue Apr 13, 2021 8:16 pm
Forum: SheepShaver
Topic: The procedure entry point __divmoddi4 could not be located in the dynamic link library
Replies: 4
Views: 225

Re: The procedure entry point __divmoddi4 could not be located in the dynamic link library

- I'm using a Windows 10 host.
- I think I've tried that.
- The GUI gives the same error, only this time the entry point in question is _ZdaPv instead of __divmoddi4.
by CorporalPig22
Tue Apr 13, 2021 2:57 am
Forum: SheepShaver
Topic: The procedure entry point __divmoddi4 could not be located in the dynamic link library
Replies: 4
Views: 225

The procedure entry point __divmoddi4 could not be located in the dynamic link library

Hi, I've kinda been away from the E-Maculation scene for quite a while, and recently I decided I'd start using SheepShaver again, but when I went to start it, I got the following error message: "The procedure entry point __divmoddi4 could not be located in the dynamic link library E:\MacOS9\She...
by CorporalPig22
Sat Dec 22, 2018 9:28 pm
Forum: Basilisk II
Topic: How do I run .bin files in the emulated Mac?
Replies: 2
Views: 1974

How do I run .bin files in the emulated Mac?

While trying to install new software in Basilisk II, I've run into a snag. It seems that all my software files are .bin files, and when I tried to open them, it suggested that I use a text editor to do so. What am I doing wrong, and/or how can I fix this?
by CorporalPig22
Fri Oct 19, 2018 6:58 pm
Forum: PearPC
Topic: PearPC for Windows Setup Guide (with the new 0.5.0 release)
Replies: 48
Views: 91462

Re: PearPC for Windows Setup Guide (with the new 0.5.0 relea

For some reason the VirtualBox GUI is identified as a virus, even though it really isn't, but I'm pretty sure there's isn't any malicious code. Either Windows perceives it as malware or....well....should I run it anyway, or should I test it in a virtual machine first?
by CorporalPig22
Fri Oct 19, 2018 6:49 pm
Forum: SheepShaver
Topic: Requests for SheepShaver's 20th Anniversary
Replies: 3
Views: 2383

Requests for SheepShaver's 20th Anniversary

Since SheepShaver has reached its 20th birthday, I have some requests to help improve and further expand SS: a. Support for Mac OS 9.1/9.2.x (I don't want them to feel left out....) b. An iOS/Android port (because since Basilisk II and Mini vMac already have mobile ports, we just need a mobile versi...
by CorporalPig22
Wed Aug 22, 2018 3:47 am
Forum: General Macintosh Emulation
Topic: Aqua scheme for Kaleidoscope
Replies: 13
Views: 16261

Re: Aqua scheme for Kaleidoscope

I found an awesome Aqua theme for Windows XP:
http://www.brothersoft.com/os-xp-71448.html
by CorporalPig22
Wed Aug 22, 2018 3:37 am
Forum: Off Topic
Topic: Mac OS 8/9 - Classicate Visual Style - Platinum
Replies: 7
Views: 7393

Re: Mac OS 8/9 - Classicate Visual Style - Platinum

SistemaRayoXP wrote:Fortunately is alive in the Wayback Machine: http://web.archive.org/web/201505120952 ... lassicate/
Thanks! Although I'm wondering if there's a version for Windows 7?
by CorporalPig22
Sat Aug 18, 2018 1:37 am
Forum: Off Topic
Topic: Mac OS 8/9 - Classicate Visual Style - Platinum
Replies: 7
Views: 7393

Re: Mac OS 8/9 - Classicate Visual Style - Platinum

This site can’t be reached
The webpage at http://designest.com/classicate/ might be temporarily down or it may have moved permanently to a new web address.
Search Google for designest classicate
ERR_NAME_RESOLUTION_FAILED
by CorporalPig22
Fri Jul 06, 2018 10:16 pm
Forum: PearPC
Topic: PearPC VirtualBox GUI Download Down
Replies: 8
Views: 11250

Re: PearPC VirtualBox GUI Download Down

No; Norton AntiVirus / Symantec AntiVirus detects the GUI as malicious because of how it loads and runs the main executable. Symantec has so far refused to fix their detection, but it's a false positive. This is a known issue. I think it may be a virus. Should I run it anyway? Because I probably re...
by CorporalPig22
Fri Jul 06, 2018 10:09 pm
Forum: Basilisk II
Topic: BasiliskII for Windows
Replies: 176
Views: 406182

Re: BasiliskII for Windows

Hello,

I'm trying to copy the recommended software files to the .hfv folder I'm using, but for some reason HFVExplorer does nothing as far as copying goes. What am I doing wrong, and how should I fix it? If I'm not doing anything wrong, what can I do to fix the situation?
by CorporalPig22
Fri Jul 06, 2018 9:34 pm
Forum: Basilisk II
Topic: I can't drag files to my .hfv in HFVExplorer!
Replies: 2
Views: 2564

I can't drag files to my .hfv in HFVExplorer!

So I'm trying to put Stuffit Expander 5.5 and iCab on my .hfv file in HFVExplorer, but when I drag it in there HFVExplorer does nothing (in other words, the file doesn't copy and I don't get the prompt, either). What should I do about this?
by CorporalPig22
Sun Jun 10, 2018 5:42 pm
Forum: SheepShaver
Topic: SheepShaver crashes at the desktop
Replies: 2
Views: 2490

Re: SheepShaver crashes at the desktop

Haha, nevermind! It turns out I didn't set the ROM file to "read-only". But hey, thanks for the tip, anyway.
by CorporalPig22
Sun Jun 10, 2018 5:39 pm
Forum: PearPC
Topic: PearPC VirtualBox GUI Download Down
Replies: 8
Views: 11250

Re: PearPC VirtualBox GUI Download Down

The Google Drive link is somehow infected with a virus
by CorporalPig22
Sun Jun 10, 2018 2:12 am
Forum: SheepShaver
Topic: SheepShaver crashes at the desktop
Replies: 2
Views: 2490

SheepShaver crashes at the desktop

Okay, so I was installing Mac OS 8.6 on SS today (I'm on Windows 10, and I found these instructions which I followed SPECIFICALLY: http://www.fitzweekly.com/2017/03/how-to-use-sheepshaver-on-windows-10.html) and it booted like it normally would. But the SECOND it got to the desktop, SS just abruptly...