Search found 8 matches

by bach
Mon Jan 06, 2020 12:12 pm
Forum: SheepShaver
Topic: [solved] hybrid cdrom emulation
Replies: 6
Views: 2368

Re: [solved] hybrid cdrom emulation

hi again, i have a new question actually i have 5 different cd-roms to play, beethoven, mozart, stravinsky, etc from the same collection each one of them work great with bin/cue export if i load them one by one as cdrom with sheepshaver unfortunaltly if i try to load all 5 of them in once, only the ...
by bach
Mon Jan 06, 2020 9:39 am
Forum: SheepShaver
Topic: [solved] hybrid cdrom emulation
Replies: 6
Views: 2368

Re: hybrid cdrom emulation

hi, thanks for the answer ! i was planning to use combination of bin/cue export and cdemu to load the cdrom as described here https://forums.linuxmint.com/viewtopic.php?t=250425#p1346678 so i already had the bin/cue files of the cdrom i recompiled sheepshaver from sposley repository git clone https:...
by bach
Sun Jan 05, 2020 4:13 pm
Forum: SheepShaver
Topic: no sound from cd player
Replies: 2
Views: 1535

Re: no sound from cd player

ok thanks for the answer
my problem is in fact more complicated than that, i opened a new topic about that
https://www.emaculation.com/forum/viewt ... 987#p64987
by bach
Sun Jan 05, 2020 4:08 pm
Forum: SheepShaver
Topic: [solved] hybrid cdrom emulation
Replies: 6
Views: 2368

[solved] hybrid cdrom emulation

Hi, For an exhibition about cdrom from 90s, i'm trying to play "Beethoven Symphoniy No.9" cdrom from Voyager Company https://en.wikipedia.org/wiki/Beethoven%27s_Ninth_Symphony_CD-ROM http://www.futureofthebook.org/next/text/precursors/ The app is launching well with hypercard, and i can he...
by bach
Sat Jan 04, 2020 4:59 pm
Forum: SheepShaver
Topic: no sound from cd player
Replies: 2
Views: 1535

no sound from cd player

Hello, i have now an other wired probleme, audio is working well and i can hear sound from interface and quicktime but when i play a audio cd through AppleCD Audio Player, the application seems to play the tracks, time is running etc, but i have no sound output. I looked for any settings in os 9 but...
by bach
Sat Jan 04, 2020 11:31 am
Forum: SheepShaver
Topic: sheepshavers archlinux no audio device found
Replies: 3
Views: 1752

Re: sheepshavers archlinux no audio device found

ok i managed to get sound output from sheepshavers os 9 i made that Set memory access Due to a change in how programs in Linux are allowed to use memory, before using SheepShaver you need to set a variable in the file /etc/sysctl.conf Add this line: vm.mmap_min_addr = 0 restarted and launched sheeps...
by bach
Sat Jan 04, 2020 10:55 am
Forum: SheepShaver
Topic: sheepshavers archlinux no audio device found
Replies: 3
Views: 1752

Re: sheepshavers archlinux no audio device found

i am using pulse audio over alsa
i tried to run

Code: Select all

sudo padsp ./SheepShavers
without success

i also tried sheepshavers compiled without sdl-audio but with the same results

would you have an idea of what tweaks ?
by bach
Fri Jan 03, 2020 2:46 pm
Forum: SheepShaver
Topic: sheepshavers archlinux no audio device found
Replies: 3
Views: 1752

sheepshavers archlinux no audio device found

Hello, i'm new here. Thank you for the great work you've made ! I am on archlinux and i manage to compile sheepshavers from macemu repository with --enable-sdl-video --enable-sdl-audio, launch and install Mac Os 9 My probleme is that i have no sound from OS9 My sound setup is working well through ar...