Search found 24 matches

by TheBigB
Tue Jan 11, 2005 11:46 am
Forum: SheepShaver
Topic: Nothing boots...
Replies: 14
Views: 7966

well i try to figur out sheepshaver myself but he doesn't have the windows version unless he's a complete n00b because he has unix paths in his config and he seems to know where they go so he has the linux version. anyway this is my best help effort. as i said i try to figure it out myself. EDIT: i ...
by TheBigB
Sun Jan 09, 2005 1:00 am
Forum: PearPC
Topic: PearPC Linux Distro
Replies: 7
Views: 4756

well i'm not very good at it but i have photoshop cs. i would at least try to help with the graphics... i also have a website that could at least be a temporary one (i got one of those 6 month 1and1 businesspro package things for free and i'm not sure if i am gonna keep it since my dad has the same ...
by TheBigB
Sat Jan 08, 2005 8:09 pm
Forum: PearPC
Topic: PearPC for windows runs in Cygwin!
Replies: 6
Views: 4357

well i once brought up a windows command prompt up in an xterm. i'm serious! start x, open an xterm and type /cygdrive/c/windows/system32/cmd.exe in windows nt, 2k or xp. i'll guarantee it will work. EDIT: willhart if you didn't know you double posted. the icon with a "no" sign will delete your seco...
by TheBigB
Thu Jan 06, 2005 11:44 pm
Forum: SheepShaver
Topic: sheepshaver doesn't work correctly in jit mode
Replies: 24
Views: 14043

thanks but i managed to extract it with basilisk (i forgot i had it installed. :oops: ) well thanks anyway though
by TheBigB
Thu Jan 06, 2005 10:44 pm
Forum: SheepShaver
Topic: sheepshaver doesn't work correctly in jit mode
Replies: 24
Views: 14043

i'll try to extract the rom on my pc using sheepshaver since my old performa 6116CD isn't up right now. if anyone wants to give me their extracted rom just contact me on aim (CyBrian1) thank you.
by TheBigB
Mon Jan 03, 2005 7:55 pm
Forum: Off Topic
Topic: .tk's?
Replies: 3
Views: 3926

well it seems to be back now.
by TheBigB
Mon Jan 03, 2005 7:51 pm
Forum: SheepShaver
Topic: sheepshaver doesn't work correctly in jit mode
Replies: 24
Views: 14043

please tell me the problem. i don'r know how to fix it myself! will anyone please help me? PLEEEEEEAAAAAASSSSSSEEEEE!!!!
by TheBigB
Thu Dec 30, 2004 2:31 pm
Forum: SheepShaver
Topic: All 9.0.4 installs not created equal???
Replies: 11
Views: 9848

even simpler is my system 7.5.1 cd from my performa 6116CD which has all the software in a folder called 'hard disk files'
by TheBigB
Thu Dec 30, 2004 1:51 pm
Forum: SheepShaver
Topic: sheepshaver doesn't work correctly in jit mode
Replies: 24
Views: 14043

*bump* sorry but i can't stand how slow it goes.
by TheBigB
Wed Dec 29, 2004 10:59 pm
Forum: SheepShaver
Topic: sheepshaver doesn't work correctly in jit mode
Replies: 24
Views: 14043

sheepshaver doesn't work correctly in jit mode

help! sheepshaver is soooooo slow in generic mode but jit won't work! it gets up to http://cybrian.urlq.org/images/sheepboot.gif and just sits there. when i boot it with extensions disabler it looks like this: http://cybrian.urlq.org/images/sheepjiterror.gif my config file is: ----------------------...
by TheBigB
Wed Dec 29, 2004 10:38 pm
Forum: SheepShaver
Topic: i get a weird error
Replies: 2
Views: 3999

well i fixed my problem by disabling a few extensions i don't need. i can try and compile a list of the disabled ones. i'll see if jit boots now too.
by TheBigB
Wed Dec 29, 2004 10:23 pm
Forum: SheepShaver
Topic: i get a weird error
Replies: 2
Views: 3999

i have found that it is an extension that causes it since i can boot into extensions disabled mode. if anyone can help me get further such as telling me a list of extensions that conflict with sheepshaver maybe it would benefite other people as well.
by TheBigB
Wed Dec 29, 2004 10:00 pm
Forum: SheepShaver
Topic: i get a weird error
Replies: 2
Views: 3999

i get a weird error

i get the following error when i start sheepshaver: Image
it shows it once it gets up to this point when booting: Image
by TheBigB
Sun Dec 26, 2004 12:38 pm
Forum: SheepShaver
Topic: os 8.6/9.0 boot disk
Replies: 5
Views: 6960

well i have a performa 6116CD mac os 7.5.1 cd and i get an error that basically says this doesn't work on anything but the 6116CD. well i'll keep trying. if thats your error (that it doesn't work on this computer... update from floppy) that means you're out of luck.
by TheBigB
Fri Dec 24, 2004 2:09 am
Forum: SheepShaver
Topic: os 8.6/9.0 boot disk
Replies: 5
Views: 6960

i get the same error. this is my stdout.txt: r0 00000000 r1 12ff7dba r2 00000000 r3 13000400 r4 00002278 r5 fffffffa r6 00004e75 r7 ffffffe8 r8 00000000 r9 00000028 r10 0000006c r11 1200715e r12 00000000 r13 00000000 r14 10003210 r15 11ffec00 r16 100bb5f8 r17 000013ff r18 100ba9c8 r19 40814c1e r20 1...
by TheBigB
Thu Dec 23, 2004 12:40 am
Forum: SheepShaver
Topic: How to enable sound in SheepShaver Windows with mac OS 8.x
Replies: 5
Views: 5438

thanks. i'll try this out when i finally get os8.5 installed
by TheBigB
Fri Dec 10, 2004 1:09 am
Forum: SheepShaver
Topic: SheepShaver Windows Executable
Replies: 48
Views: 34719

download pearpc sdl from richard goodwin's site. it includes sdl.dll.
by TheBigB
Mon Jul 19, 2004 3:44 am
Forum: PearPC
Topic: burn toast file in windows?
Replies: 12
Views: 12744

i am curious to know where you downloaded a legal osx from.
by TheBigB
Wed Jul 07, 2004 1:21 am
Forum: PearPC
Topic: Problem with latest SDL version ...
Replies: 5
Views: 3830

yo i get the same error. can someone fix it? EDIT: my config follows: -------------------------------- # PearPC Configuration File # Created with PearGUI # # # Resolution # # 0: 640x480x15 # 1: 640x480x32 # 2: 800x600x15 # 3: 800x600x32 # 4: 1024x768x15 # 5: 1024x768x32 # # default: 2 ppc_start_reso...
by TheBigB
Mon May 24, 2004 8:38 am
Forum: PearPC
Topic: Waoow, just checked CVS, it's pretty faster now !!!
Replies: 52
Views: 30491

will anyone make a regular athlon compiled build? oh and do you get network ability when compiled in cygwin?
by TheBigB
Mon May 24, 2004 8:36 am
Forum: PearPC
Topic: Waoow, just checked CVS, it's pretty faster now !!!
Replies: 52
Views: 30491

pearpc takes 9.5 seconds to go to the grey apple in yesterday's athlon xp nightly build on my (non-xp) athlon 950 with 384 megs of ram.
by TheBigB
Mon May 17, 2004 5:50 pm
Forum: PearPC
Topic: Change CD-Button working?!
Replies: 5
Views: 4958

try ejecting the cd (drag it to the trash) that might work, though there is no trash in osx installer.
by TheBigB
Sun May 16, 2004 4:30 pm
Forum: PearPC
Topic: what does it do when panther is "running installer scri
Replies: 2
Views: 2653

what does it do when panther is "running installer scri

i want to skip this but if it doesn't work i am in for many more hours of waiting and waiting... what does it do anyway?
by TheBigB
Sun May 16, 2004 3:29 pm
Forum: PearPC
Topic: pearpc icon
Replies: 8
Views: 4655

pearpc icon

i made a pearpc icon. it really needs one, after all. 128x128x16mil. png format.