Search found 11 matches

by Temporary
Tue Jun 01, 2004 3:54 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Oh never mind!
SUCCESS!
I fixed the problem and then just opened explorer, an wallah:
by Temporary
Tue Jun 01, 2004 1:03 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

OK,
I did what told me to and changed prom_env_machargs = "-v"
to prom_env_machargs = "".
Now I get this screen, and the circle in the bottom is spinning in super-speed:
by Temporary
Tue Jun 01, 2004 10:23 am
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Yes I'm using that nightly build.... and here's my config file: # PearPC Configuration File, generated by PearPeeler 0.1 # ppc_start_resolution = 5 redraw_interval_msec = 50 prom_bootmethod = "auto" prom_env_bootargs = "" prom_env_machargs = "-v" prom_driver_graphic = &...
by Temporary
Tue Jun 01, 2004 9:23 am
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

No change... still the same error messages...
by Temporary
Tue Jun 01, 2004 8:22 am
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Here:
by Temporary
Mon May 31, 2004 8:01 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Oh... now I have another problem:
after I installed the 3Com drivers, and after I do a reboot, pearpc doesn't boot and is stuck in an infinite loop...
I tried to set pci_ide0_slave_installed = 0, but still it doesn't work.... :(
by Temporary
Mon May 31, 2004 2:46 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Oh I just manage to fix it!

I re-downloaded the .iso file and it's working!

I dont know why it's working, but it is... :P .... LOL :D
by Temporary
Mon May 31, 2004 2:39 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

I know this, and my settings are: pci_ide0_slave_installed = 1 pci_ide0_slave_image = "Apple3Com3C90x-7-sw-pkg.iso" pci_ide0_slave_type = "cdrom" NOTE: my iso file is in the same dir as ppc.exe is... I also used Gemulator Explorer to check if the iso is ok, it was fine (I could s...
by Temporary
Mon May 31, 2004 2:25 pm
Forum: PearPC
Topic: Success With Networking on 10.2
Replies: 35
Views: 28805

Well, I too downloaded the 3Com drivers, but when I try to boot the .iso image as a "slave image", I get the following error when I start pearpc:
by Temporary
Wed May 26, 2004 12:05 pm
Forum: PearPC
Topic: Windows Networking, It's finally here!
Replies: 188
Views: 103782

This isn't working. For some reason I can't activate it through OSX. I went to System Preferences->Networks, and it only shows one ethernet connection without any option to change to select ""PCI Ethernet Slot pci10ex,8139, Port 4"" from the "Show" slopdown box. :( Coul...
by Temporary
Sat May 22, 2004 4:09 pm
Forum: PearPC
Topic: The hard truth about PowerPC (and any RISC) emulation
Replies: 19
Views: 12155

Come on! How many people are actually going to go out and spend their hardearned cash os OS X to run it on a PPC emulator on an x86 system, no matter how good the perfromance is? I can't see it being a significant increase in Apple's revenue from this. Most people will use a piraet version. Sad but...