Search found 144 matches

by Ph0eniX
Mon Nov 29, 2004 4:44 pm
Forum: PearPC
Topic: I'm Done For Good Now
Replies: 3
Views: 3820

I can't stand people who feel the need to announce that they're leaving - as if that was supposed to change anything.

Don't let the door smack ya...
by Ph0eniX
Mon Nov 29, 2004 4:19 pm
Forum: PearPC
Topic: Cygwin build environment b0rked? SDL problem
Replies: 4
Views: 3853

xeshaan wrote:no its not fine
as it fails at final step of ./configure

any help????????

it says no input file found.
What file is it looking for?
by Ph0eniX
Mon Aug 30, 2004 4:48 pm
Forum: PearPC
Topic: Help Using PPC
Replies: 15
Views: 9153

Re: More Details On My Prob :

runnaway_mac wrote: I have a deadline to meet which is in 15 days I have more than 15 hours of video to edit on finalcut Pro HD
You can't be serious.
by Ph0eniX
Mon Aug 30, 2004 3:23 pm
Forum: PearPC
Topic: PearPC Information Station
Replies: 6
Views: 4356

How would I go about compiling my own Altivec build?

I'm using the RemoteCVS ...it's been saying that I'm #7 in the queue for the past 20 mins or so. Is that normal? I chose the fast server.
by Ph0eniX
Fri Aug 27, 2004 5:31 pm
Forum: PearPC
Topic: PearPC Information Station
Replies: 6
Views: 4356

PearPC Information Station

What happened to the nightly's?
by Ph0eniX
Wed Aug 04, 2004 12:32 am
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

PPC_Digger wrote:no, it's not there.
I'm not sure about the CD patch but if you check out the latest code, the full screen mod, sdl, etc... is already a part of it so you don't have to apply the patches yourself.
by Ph0eniX
Mon Aug 02, 2004 1:24 pm
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

PPC_Digger wrote:thanks.
what about the cd patches?
cd patches?
by Ph0eniX
Sun Aug 01, 2004 6:20 pm
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

PPC_Digger wrote:no i mean the sdl patch for the source.
No need for a patch ...just do "cvs update" to get the latest source and use the "ui=sdl" option when configuring it.
You should try "./configure --help" first.
by Ph0eniX
Sun Aug 01, 2004 5:45 pm
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

I just got it working by switching to the Realtek driver instead of 3Com. The SDL libraries I have installed: libSDL_ttf2.0-2.0.6-4mdk libSDL_mixer1.2-devel-1.2.5-3mdk libSDL_image1.2-devel-1.2.3-3mdk libSDLmm0.1-0.1.8-6mdk perl-SDL-1.20.0-8mdk libSDL_mixer1.2-1.2.5-3mdk libSDL1.2-devel-1.2.7-2mdk l...
by Ph0eniX
Sun Aug 01, 2004 4:51 pm
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

I just tried a built that I had compiled (no SDL) on 6/19. The network works fine in it so something must be different in the new source.
by Ph0eniX
Sun Aug 01, 2004 3:23 am
Forum: PearPC
Topic: EthTun: 110 bytes received. But they don't pass the filter.
Replies: 18
Views: 8324

EthTun: 110 bytes received. But they don't pass the filter.

any idea what that's about? ...the network used to work under Linux using the 3c90x driver - it doesn't anymore. I just compiled a SDL build from the latest source. Here's my config: ppc_start_resolution = "1024x768x32" cpu_pvr = 0x00088302 memory_size = 0x18000000 redraw_interval_msec = 1...
by Ph0eniX
Sun Aug 01, 2004 1:00 am
Forum: PearPC
Topic: Anyone having problems accessing CVS?
Replies: 7
Views: 4095

I was able to checkout the source but "cvs update" doesn't work. I'm getting:

Code: Select all

cvs [update aborted]: unrecognized auth response from cvs-pserver.sf.net: HTTP/1.1 400 Bad Request ( The data is invalid.  )
by Ph0eniX
Sun Aug 01, 2004 12:57 am
Forum: PearPC
Topic: Anyone having problems accessing CVS?
Replies: 7
Views: 4095

perhaps your firewall blocks outgoing connections to port 2401. not the case ...it worked fine a few days ago ...and actually, I just checked it again and it's working now. BTW you said 80, are you using a web browser to access cvs? No, when SF was having problems with their pserver, I was able to ...
by Ph0eniX
Sat Jul 31, 2004 10:35 pm
Forum: PearPC
Topic: SDL Files Download Links?
Replies: 34
Views: 16195

robojam wrote:I checked mine, it's 790MHz.
I just tested the latest altivec build on a 2.8GHz system with HT. It reported 1GHz.
by Ph0eniX
Sat Jul 31, 2004 7:19 pm
Forum: PearPC
Topic: Anyone having problems accessing CVS?
Replies: 7
Views: 4095

Anyone having problems accessing CVS?

I can't get in.
It's not responding on port 2401 and 80's giving me a 400 (Bad request)
by Ph0eniX
Mon Jul 26, 2004 3:18 pm
Forum: PearPC
Topic: Builds at http://pearpcexe.sytes.net/ , differences ????
Replies: 17
Views: 8056

prasys wrote:Hey

Video.x is the PearPC's PCI Fake Video Card..without it you will only can boot into Darwin....
I don't think video.x is being used in the new builds. I've deleted it and OS-X boots just fine without it. I didn't notice any decrease in performance either.
by Ph0eniX
Wed Jul 07, 2004 1:20 am
Forum: PearPC
Topic: Errors configuring using "ui" <=> x11
Replies: 0
Views: 1970

Errors configuring using "ui" <=> x11

I get this when I try to configure the source using any ui option other than x11. What does that mean? checking pthread.h usability... yes checking pthread.h presence... no configure: WARNING: pthread.h: accepted by the compiler, rejected by the preprocessor! configure: WARNING: pthread.h: proceedin...
by Ph0eniX
Mon Jun 28, 2004 2:45 pm
Forum: PearPC
Topic: Still having problems compiling SDL
Replies: 4
Views: 3156

I'm still having problems. Now I'm getting: configure: WARNING: pthread.h: accepted by the compiler, rejected by the preprocessor! configure: WARNING: pthread.h: proceeding with the compiler's result checking for pthread.h... yes checking sys/socket.h usability... yes checking sys/socket.h presence....
by Ph0eniX
Sat Jun 26, 2004 8:33 pm
Forum: PearPC
Topic: Still having problems compiling SDL
Replies: 4
Views: 3156

If you check the CVS status that might explain this.... I did but then someone said it was fixed. I'm still having problems with it. The latest source produces: gmake[5]: Entering directory `/home/jacks/pearpc/src/system/ui/sdl' if g++ -DHAVE_CONFIG_H -I. -I. -I../../../.. -I ../../.. -Wundef -Wall...
by Ph0eniX
Tue Jun 22, 2004 7:42 pm
Forum: PearPC
Topic: Still having problems compiling SDL
Replies: 4
Views: 3156

Still having problems compiling SDL

I'm using "--ui=sdl" when running configure. All the SDL checks run fine but then when I go to compile it, I get this: if g++ -DHAVE_CONFIG_H -I. -I. -I../../../.. -I ../../.. -Wundef -Wall -Woverloaded-virtual -fsigned-char -O2 -fomit-frame-pointer -g -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BI...
by Ph0eniX
Fri Jun 18, 2004 8:12 pm
Forum: PearPC
Topic: SDL Files Download Links?
Replies: 34
Views: 16195

jhkl wrote:PearPC usually reports a 1 GHz G3 for me.

P4 3.0 GHz 800 FSB OCed To 3.35 GHz
1 GB of RAM
Win XP
Does it seem like OS-X is actually running at 1GHz? ...what's the reported bus speed?
by Ph0eniX
Fri Jun 18, 2004 7:06 pm
Forum: PearPC
Topic: SDL Files Download Links?
Replies: 34
Views: 16195

robojam wrote:I think I got over 700MHz. I'll check when I get home and post a screen dump.
What's your hardware?
by Ph0eniX
Fri Jun 18, 2004 2:26 pm
Forum: PearPC
Topic: A PM I just received...
Replies: 18
Views: 8090

CaptainValor wrote:This is extremely hilarious! :lol:

But why is it a "General Problem"? :?
Not sure where to put it [?] ...please feel free to move the thread to the appropriate forum.
by Ph0eniX
Fri Jun 18, 2004 2:19 pm
Forum: PearPC
Topic: A PM I just received...
Replies: 18
Views: 8090

Globox wrote:Wait, why would they e-mail you?
It was a private message (from the forum), not an e-mail. A while ago, someone had asked where they can download OS-X and I put that link in the post as a joke. I hate explaining myself ;)
by Ph0eniX
Fri Jun 18, 2004 1:56 pm
Forum: PearPC
Topic: SDL Files Download Links?
Replies: 34
Views: 16195

felaras wrote:This new version no longer says 0MHz :)
http://mididim.hut.ru/proc.png
Wow! ...I wish I could get 719MHz here. 475 was my best so far.