Login  •  Register


The time is now: Sun Sep 22, 2019 7:51 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Thu Apr 11, 2019 2:52 pm 
Offline
Inquisitive Elf

Joined: Wed Nov 01, 2017 11:18 pm
Posts: 26
I am still in the Mac OS 9.0.4 installer stage but the mouse looks glitched. Is this expected behavior? Is there a work around? I chose to go with a more official path so I chose to move away from COI and go with the official SheepShaver but the mouse looked and felt perfect in COI. Here the mouse is glitched and isn't smooth. I can live with it but I wonder how COI achieved such a nice look and feel for the mouse pointer. Any ideas or tips?

SheepShaver Version 2.5 (2.5.20190401)

Upon closer inspection, the glitched look appears only after the desktop draws on screen. As extenions load it looks fine but still choppy tracking.

Image

Image


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Apr 11, 2019 3:27 pm 
Offline
Inquisitive Elf

Joined: Wed Nov 01, 2017 11:18 pm
Posts: 26
The mouse is not glitched looking after the install. It's still a little choppy when tracking the mouse pointer on screen, it's very useable but I miss the silky smoothness of the original mouse pointer that real vintage Mac hardware has.

I guess this post can be considered closed unless someone has an interesting comment on this issue.

Cheers!
—Alex


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Apr 11, 2019 7:38 pm 
Online
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5551
Location: Amsterdam, Netherlands
To get back the cursor you were used to, see in the setup manual "Hardware cursor in window mode" under "Advanced features".


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Apr 11, 2019 7:57 pm 
Offline
Inquisitive Elf

Joined: Wed Nov 01, 2017 11:18 pm
Posts: 26
Indeed, I was actaully just coming back to put that in writing.

For anyone who is curious on how to do this please review the section "Advanced features (Version 2.5 builds only)" at this URL, https://www.emaculation.com/doku.php/sh ... os_x_setup

Changing the default
Code:
hardcursor false
to
Code:
true
is a must for
Code:
~/.sheepshaver_prefs
. Gorgeous!


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Apr 11, 2019 8:22 pm 
Online
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5551
Location: Amsterdam, Netherlands
The hardware cursor has issues of its own. Reading the other post by you about frameskip 8 (= Refresh Rate 7.5 Hz), I suppose that that incorrect setting was the cause of your problem with the software cursor.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]


Who is online

Users browsing this forum: Ronald P. Regensburg and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group