Switch to full style
About SheepShaver, a PPC Mac emulator for Windows, MacOSX, and Linux that can run System 7.5.3 through MacOS 9.0.4.
Post a reply

Mac OS 9.2.2 on Edward Mendelson pre-packaged SheepShaver?

Sat Jun 29, 2019 8:40 pm

I'm using Edward Mendelson's excellent prepackaged SheepShaver.

On it, can I run Mac OS 9.2.2? If so, could you help me with instructions?

I know lots about Mac OS 9 and macos X (up to Yosemite), but very little about SheepShaver.

Thanks.

---Mark

Re: Mac OS 9.2.2 on Edward Mendelson pre-packaged SheepShave

Sat Jun 29, 2019 11:16 pm

Due to missing MMU emulation, SheepShaver only supports Mac OS up to 9.0.4. For emulating 9.2.2 you need to set up QEMU.
Post a reply