Sheepshaver not launching
Page 1 of 1

Author:  iKnow [ Thu Nov 28, 2019 9:58 am ]
Post subject:  Sheepshaver not launching

i need help
i was just using sheepshaver
and it said "Cannot Map Ram: No error"
it wont launch anymore, no matter how much ram i give to it.
could anyone help?

Author:  Ronald P. Regensburg [ Thu Nov 28, 2019 10:50 am ]
Post subject:  Re: Sheepshaver not launching

When you ask for help, please give more complete information:
- Which is your host system?
- Which SheepShaver version or build do you use?
- Did SheepShaver work before?
- How much RAM did you assign to SheepShaver?
- Did you try both more and less RAM?
- Did you try restarting your host computer?

Author:  iKnow [ Fri Nov 29, 2019 12:54 pm ]
Post subject:  Re: Sheepshaver not launching

My sheepshaver is currently running Mac OS 9.0
As for my pc its running Windows 7 Ultimate SP1 64 Bits
The version im using is the one with boot sound, 30/08/2010.
SheepShaver did work before, and it worked perfectly fine.
It booted up normally with 512 ram, i tried putting it on 1024 ram but still no solution.
I tried restarting my pc again but still sheepshaver didnt boot up and only gave me an error.

Author:  Ronald P. Regensburg [ Fri Nov 29, 2019 8:44 pm ]
Post subject:  Re: Sheepshaver not launching

The error usually means that the place on the host's memory where SheepShaver wants to write the assigned RAM is occupied by other processes. I would expect that the more RAM you assign to SheepShaver, the higher the chance that the error occurs.
Try to use the GUI to set RAM back to what worked before (512MB), then restart the host machine to free up memory and try again to start SheepShaver.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group