Login  •  Register


The time is now: Thu Apr 02, 2020 4:28 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]
Print view Previous topic  |  Next topic
Author Message
 Post subject: no sound from cd player
PostPosted: Sat Jan 04, 2020 4:59 pm 
Offline
Space Cadet

Joined: Fri Jan 03, 2020 11:04 am
Posts: 8
Hello,

i have now an other wired probleme, audio is working well and i can hear sound from interface and quicktime
but when i play a audio cd through AppleCD Audio Player, the application seems to play the tracks, time is running etc, but i have no sound output.
I looked for any settings in os 9 but there is not so much

any idea/clue ?

i'm running sheepshaver from archlinux using padsp command, see viewtopic.php?f=20&t=10481


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sat Jan 04, 2020 10:08 pm 
Offline
Forum All-Star
User avatar

Joined: Wed Nov 11, 2009 5:47 pm
Posts: 1346
Location: Germany
I seem to recall that Apple CD Player was very picky with hardware.
Apple branded Sony CD hardware did play fine, third party CD players would not. That was with real Macs, mind you.
With Mac emulators it will be even less probable to play CD audio tracks that way.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Jan 05, 2020 4:13 pm 
Offline
Space Cadet

Joined: Fri Jan 03, 2020 11:04 am
Posts: 8
ok thanks for the answer
my problem is in fact more complicated than that, i opened a new topic about that
viewtopic.php?f=20&t=10484&p=64987#p64987


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group