Login  •  Register


The time is now: Sat Jul 11, 2020 2:17 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Thu May 28, 2020 10:45 pm 
Offline
Tinkerer

Joined: Sun Jul 05, 2009 10:33 pm
Posts: 80
I have SheepShaver Launcher from Sparsebundle support, and new builds of SS & B2, but it is 32-bit so won't run on macOS 10.15 Catalina.

What's the status of SheepShaver Launcher these days? Is it considered obsolete?

The version you get from macemu's downloads is still 32-bit.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Fri May 29, 2020 11:00 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 6017
Location: Amsterdam, Netherlands
As far as I am aware, the SheepShaver Launcher has not been worked on for years. I tried it a long time ago for testing purposes only. The most recent version I know is from 2013, indeed 32-bit only. In the latest version of our SheepShaver for OSX setup manual I removed reference to the launcher.

I myself feel no need for the launcher. I have my different virtual machines as .sheepvm packages. If you have virtual machines as folders that were managed by the launcher, appending the .sheepvm extension to the folder names will turn them into .sheepvm virtual machines.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group