Page 1 of 1

SheepShaver doesn´t work

Posted: Sat Jan 02, 2021 11:07 pm
by luciomansilla
Hello!!

I installed SheepShaver to play different games in November an it worked.

Unexpectedly, SheepShaver started not working. I updated the OS to Big Sur, and I thought that I could reinstall SheepShaver.

However, It continues no working.

https://www.youtube.com/watch?v=PuglyNN ... e=youtu.be

Re: SheepShaver doesn´t work

Posted: Sun Jan 03, 2021 9:42 am
by Ronald P. Regensburg
Whatever the cause of SheepShaver not working, simply reinstalling SheepShaver would never have worked to solve it.

It seems you intend to set up SheepShaver from scratch instead of making the original setup work again.
If the original files are still present, it will be possible to see why SheepShaver stopped working and correct the issue.

If you want to set up SheepShaver from scratch, you need to first use the scripts that are in the SheepShaver folder download to delete the still existing settings of the previous setup.

Re: SheepShaver doesn´t work

Posted: Mon Jan 04, 2021 12:16 am
by Elyus
From your video, I also noticed that you're clicking "Reopen" on the prompt to restore Sheepshaver to its previous state. It may not have anything do with your issue, but Sheepshaver will likely fail to restore. If you click "Don't reopen", does it still immediately close, or do you get further like to the blinking disk icon?