Page 1 of 1

Linux: Automake not recent enough despite running current version

Posted: Fri Feb 12, 2021 7:02 pm
by QuesterLEJ
Hello,

I'm attempting to compile SheepShaver from source running under Pop OS 20.10, which is based on the same Ubuntu release.

I'm somewhat new to Linux; I've run it semi-seriously for about the past 9-12 months and would consider myself somewhere between a beginner and an intermediate user. I know my way around the system well enough for common tasks but complex things can confuse me, and that's what's happened here.

I first downloaded the pre-compiled build linked to in the main Linux thread, but then realized that I'd need the GUI for creating a virtual hard drive and pointing SheepShaver to my optical drive to install an OS. So, I'm trying to compile the ap from source following the instructions again given in the main Linux thread.

Everything goes as expected until I get to the ./autogen.sh command. I then get a message stating that the version of automake I'm running isn't recent enough, but my system reports that I'm running version 1.16.2-4ubuntu1

How do I fix this? Help appreciated!

Re: Linux: Automake not recent enough despite running current version

Posted: Fri Feb 12, 2021 9:05 pm
by Cat_7
Hi,

First, please follow our compiling guide here:
https://www.emaculation.com/doku.php/co ... r_basilisk

If you issue remains, perhaps you can check your package manager for more recent autotools

Best,
Cat_7