Login  •  Register


The time is now: Tue May 26, 2020 10:39 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Tue Feb 01, 2005 4:32 am 
Offline
Space Cadet

Joined: Tue Feb 01, 2005 4:12 am
Posts: 2
I recently tried out SheepShaver again in OS X using the 20050119 binary. Problem is, when I boot from the 8.6 CD, it switches resolution after a while to 800x600 and the display becomes complete garbage. I can't see anything and have to force-quit.

I tried building it from the source but still the same problem. I'm guessing it's SDL-related, but has anyone any ideas on how I can fix it (prefs entry perhaps)? Can't use SS in it's current state and I'd really love to. I don't fancy building it with X support as it's a whole lot handier running it as a mac app.

One other thing, can someone refresh my memory as to how to quit the emu? I'm force-quitting it everytime because all the key combinations I try don't work :P


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Tue Feb 01, 2005 6:59 pm 
Offline
Space Cadet

Joined: Tue Feb 01, 2005 4:12 am
Posts: 2
Figured it out. Setting the frameskip to 0 was the culprit. Putting it back to 6 fixed it. Once I was able to see the screen, I was also able to figure out how to shut down too :)

No sound though, is there any way to get it working at all in the OS X port?


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group