Switch to full style
About SheepShaver, a PPC Mac emulator for Windows, MacOSX, and Linux that can run System 7.5.3 through MacOS 9.0.4.
Post a reply

Problems getting SheepShaver to work in RedHat and others..

Sun Aug 28, 2005 1:41 am

I've, but I'll only tried running SheepShaver in many distros, recently in Ubuntu and Red Hat, but i'll only focus on my problems in Red Hat 9.0.

First, when trying to launch the compiled RPM, it tells me that libreadline.so.4 is needed. so I looked for readline-4.3-5.i386.rpm, and when i launched it it told me that readline was already install, so there was nothin i could do to help it.

Then, I tried compiling the sources myself. when running ./autogen.sh (or sh autogen.sh), it told me "configure: error: cannot run /bin/sh ./config.sub" and i have no idea what I'm supposed to do to fix it.

anyways, i care more about fixin the first problem than the second i admit..

Sun Aug 28, 2005 1:54 pm

Not Linux guru, but I have heard a lot of stories about problems with SheepShaver on RedHat/Fedora. It crashed for me all the time on RedHat 9 and I ended up trying Slackware Linux and it worked like a charm. I have never tried Ubuntu so I can't help you there. My only advice would be to bin Red Hat.

Sat Sep 03, 2005 8:16 am

ight, but, I remember having tried before with many other Linux distros, and never succeeded. however, for your information, Ubuntu is derived from Debian
Post a reply