Login  •  Register


The time is now: Sat Jul 11, 2020 3:11 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Mon Feb 05, 2007 1:38 am 
Offline
Tinkerer

Joined: Sun Nov 05, 2006 1:21 am
Posts: 64
This happens on both my Intel and PPC machines. I have "Don't use CPU when idle" checked in the Memory/Misc. tabs in SS GUI. Is this standard?


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Feb 05, 2007 6:25 am 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4908
Location: Sittard, The Netherlands
Hi,

I guess we are learning something new now and again. When the "don't use CPU when idle" option was introduced into SheepShaver it made SheepShaver not use the CPU for 100% all the time. So it made the host more usable when SheepShaver was running, but idle.

But adhering to the OSX sleep requirements might be something different altogether, and might not be implemented (yet?)

Best wishes,
Cat_7


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Jun 25, 2020 4:34 am 
Offline
Tinkerer

Joined: Sun Nov 05, 2006 1:21 am
Posts: 64
Running Sheepshaver 2.5 (2019-05-04) on OS 10.11.6, the Mac will not go to sleep automatically if Sheepshaver is running. I quit Sheepshaver and the Mac then sleeps as it should.

Is there any fix?

Thanks,
John R.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]


Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group