Login  •  Register


The time is now: Tue May 26, 2020 11:13 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Mon May 07, 2007 10:05 pm 
Offline
Tinkerer

Joined: Sun Nov 19, 2006 6:01 pm
Posts: 84
Location: Belgium
It seems that some (if not many) programs running inside SS have problems creating files inside the 'Unix' shared folder. For instance, when creating a file with the "open file" command in HyperCard, a file is created but closed immediately afterwards. It has to be opened a second time before it can be used. In SimpleText, no file is created at all and no error is given. This is of course pretty annoying if you thought you saved something, only to discover that your file vanished into thin air.

This happens with the latest version of SS that was posted in the sticky post, on an Intel Mac. In SS itself, OS 8.6 is running. Can anyone confirm this bug?


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Tue May 08, 2007 8:59 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5961
Location: Amsterdam, Netherlands
Indeed, this happens also with SheepShaver 2.3 (May 2006) with MacOS 9.0.4 on PPC Mac (PowerBook G4) and OSX 10.4.9: A SimpleText document, saved on the "Unix" volume, does not appear there.
(I am in the habit of saving everything on the desktop and moving it later, so I never noticed this problem.)


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group