E-Maculation
https://www.emaculation.com/forum/

Using Ext. USB & Firewire Drives (Works with ZIP)
https://www.emaculation.com/forum/viewtopic.php?f=20&t=5844
Page 1 of 1

Author:  mac128 [ Tue Sep 15, 2009 11:58 pm ]
Post subject:  Using Ext. USB & Firewire Drives (Works with ZIP)

Will SheepShaver use an external USB Zip drive?

YES! You will need two things:
1) The current version of SheepShaver
2) The 2.3 versions of SheepShaver GUI

Plug in your ZIP and mount a disk. Then open Disk Utility, select the ZIP drive (not the volume) and chose Get Info. Look for "Disk Identifier : disk1" (your disk # will vary). Then click on the ZIP volume (not the drive) and click "unmount" (do not eject the disk).

Then in the SheepShaver GUI, Volumes: click "Add", then enter "/dev/disk1" (with your disk #). When you start SheepShaver, the ZIP drive should appear on the emulated desktop.

This should work with any USB or Firewire drive, possibly even a USB floppy.

It may also work with Basilisk II.

NOTE: It is best to use an HFS pre-formatted ZIP disk from a system prior to OS X to ensure complete compatibility.

I have only begin to work with this, so please test and add your reports here.

Author:  dkretschmer [ Wed Oct 21, 2009 4:23 pm ]
Post subject: 

Some problems trying to mount a Floppy:

When I click on add, it asks me for a virtual disk - nowhere to enter /dev/disk5

Author:  Ronald P. Regensburg [ Wed Oct 21, 2009 10:58 pm ]
Post subject: 

As described, you will need to do this in the old SheepShaverGUI that is provided with the 2006 2.3-Pre release version:
http://gwenole.beauchesne.info/en/projects/sheepshaver

Author:  dkretschmer [ Thu Oct 22, 2009 12:31 am ]
Post subject: 

Hello, it actally works.
However a bit fiddling was necessary
I had rename my present app (2.3.20091018) , so I could bring in the pre version. I opened the GUI, added the drive and left it there (open).
When I tried to start from the GUI, it told me "can't read the ROM file"

What worked was starting by double-clicking the app (pre) with the GUI open, that worked (a floppy in the drive but not mounted).

Great.

However, there is no way to change disk and the app I wanted to install has 4 install disks.
Also, now the recent version of SheepShaver doesnt work anymore. It just blocks after the startup screen

Correction: It works if there is no floppy in the drive.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/