Login  •  Register


The time is now: Sat Dec 15, 2018 6:38 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 1 post ]
Print view Previous topic  |  Next topic
Author Message
 Post subject: ASIO
PostPosted: Thu Dec 10, 2009 8:07 am 
Offline
Space Cadet

Joined: Thu Dec 10, 2009 8:04 am
Posts: 1
Hi to all, i would like to use a discontinued product called sonicworx, it asks for Asio, but it doesn't need any external device, it just runs Asio from the built-in audio device.
The problem is that it says the current device is already in use and it doesn't let me select the asio driver in the setting panel.
Does Asio is supported in Sheep Shaver?
Is there any workaround for this ?
thanks

I'm on 9.0.4 using rom 1.6 and 25 oct 2009 build over a new mac pro with i7 cpu and 10.5.8

EDIT: it looks i've found a way to let it works, i've used an Asio driver released later from prosoniq that should be used under the classic environment in older osx 10.3.x or 10.4.x. It works!! i had to increase a lot the "read ahead" setting to let it sound properly.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 1 post ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group