Login  •  Register


The time is now: Thu Jun 20, 2019 3:12 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Fri Jan 30, 2004 6:23 pm 
so i got SheepShaver up and running beautifully last night finally.

but my only 8.5 install cd is the one that came with my now defunct iMac.

of course when i go to install it says unsupported after it boots from the install CD.

does anyone know a way i can fool the CD into installing from my restore CD?


Top
  
Reply with quote Post a reply  
 Post subject:
PostPosted: Sat Jan 31, 2004 12:11 am 
Offline
Forum All-Star
User avatar

Joined: Mon May 20, 2002 11:50 am
Posts: 1217
Location: Ouraion
I don't think it's possible. You might be able to try the "Wish I Were" control panel\extension package. Please let us know if it works.

http://sukenmac.u-shizuoka-ken.ac.jp/ma ... dex_e.html


Top
 Profile  
Reply with quote Post a reply  
 Post subject: hmmm
PostPosted: Sat Jan 31, 2004 12:51 am 
the wish i were extension might work if i can figure out the right Gestalt ID for an iMac...

other option would be to copy the disk but ResEdit the list of supported Gestalts in the installer package...

gonna try both tonight..

let you know how it goes


Top
  
Reply with quote Post a reply  
 Post subject: well...
PostPosted: Mon Feb 02, 2004 4:14 pm 
everything i tried resulted in bootable but non runnable results...

a friend ending up finding his old 8.5 full install disks..then ran my 8.6 update...so i wont be attempting to figure this one out


Top
  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group