E-Maculation
https://www.emaculation.com/forum/

3mb ROM???
https://www.emaculation.com/forum/viewtopic.php?f=20&t=808
Page 1 of 1

Author:  ghw9132 [ Wed Feb 11, 2004 8:14 am ]
Post subject:  3mb ROM???

I have a PowerMac 6500 with a l2 g3 upgrade card installed. When i try to create a rom image using the program included with Basilisk II, the file created is only 3mb. Is this due to the g3 expansion card, or does the powermac 6500 only have a 3mb rom?

Author:  ghw9132 [ Wed Feb 11, 2004 9:25 am ]
Post subject:  still 3mb without g3

I tried removing the g3 upgrade card and pressing the reset button on the logic board, but still creates a 3mb rom image.
Will this work with SheepShaver, and if so, how do i get it from my mac to linux?

Any help is appreciated.
Thanks

Author:  Gwenole [ Wed Feb 11, 2004 9:49 am ]
Post subject: 

Use ROM Grabber from MOL:
<http://www.maconlinux.org/download.html>

Then, if it doesn't work tell me, there could be a way.

Author:  Marc [ Wed Feb 11, 2004 9:50 pm ]
Post subject: 

Isn't a 3Mb ROM a New World softROM from MacOS 9.x??

Author:  Thyth [ Wed Feb 11, 2004 11:58 pm ]
Post subject: 

ROM Grabber should output a 4 MB file that can be used with SheepShaver. When I used the BasiliskII ROM dumper I also got a 3 MB image from my 7500/100, ROM grabber created the proper 4 MB image.

Author:  ghw9132 [ Thu Feb 12, 2004 2:36 am ]
Post subject:  Rob Grabber did the trick

Rom Grabber successfully created a 4mb rom image.
Thank you for your assistance.

Author:  ghw9132 [ Fri Feb 13, 2004 6:22 pm ]
Post subject:  Unsupported ROM type

The 4mb ROM image will not work in SheepShaver.
Should I try another ROM extraction proggie, or does the 6500 ROM not work in SS?
THanks

Author:  ghw9132 [ Sat Feb 14, 2004 12:55 am ]
Post subject:  Creates Different File Every Time

I now have 6 rom files, all identical in size, yet all have different md5 checksums. I have given up hope of using the ROM from my PowerMac 6500, and have turned to the one from Apple's site.

This seems to work, but it will only go as far as to show the "Welcome to MacOS" splash screen, then in the terminal window states
invalid instruction xxxxxxx at opcode xxxxxxx

I have tried the most recent version of RedHat as well as Mandrake, both with similar results.

I have also tried os 7.6.1-8.5 and have yet been able to boot to the finder.

Any suggestions?

Author:  micky [ Sat Feb 14, 2004 10:24 pm ]
Post subject: 

try using the mac rom from macos8.5 cd it works fine!

Author:  ghw9132 [ Sat Feb 14, 2004 11:09 pm ]
Post subject:  Thanks, 8.5 ROM Works!

The ROM from my OS 8.5 cd appears to work fine.
Thanks

Author:  Claunia [ Tue Feb 17, 2004 4:49 pm ]
Post subject:  Extensions, disabled please

When creating a ROM image YOU MUST disable extensions, or you will get a corrupted ROM image.

Of course this only applies to making hardware ROM images, not to the MacOS ROM file ;).

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/