Switch to full style
About SheepShaver, a PPC Mac emulator for Windows, MacOSX, and Linux that can run System 7.5.3 through MacOS 9.0.4.
Post a reply

sheepshaver compile on Zeta

Sun Mar 28, 2004 4:40 pm

Hi, i'm trying to compile Sheepshaver on Zeta, and I get stopped here

In file included from /boot/home/Desktop/SheepShaver-2.2/src/BeOS/main_beos.cpp:71:
/boot/home/Desktop/SheepShaver-2.2/src/include/cpu_emulation.h:58: error: cpu/vm.hpp: No such file or directory
generating dependencies for main_beos.cpp
dep/main_beos.d:2: *** missing separator. Stop.
/boot/home/Desktop/SheepShaver-2.2/src/BeOS:


any help would be appreciated...

Zeta and SheepShaver

Thu Apr 01, 2004 9:29 am

Hello,

I think the problem is the compiler version. To my knowledge Zeta, like Beos 5 only uses version 2.95?

SheepShaver requires a newer version.

I haven't been able to find a newer package for Zeta.

Good luck,

Cat_7

Thu Apr 01, 2004 7:58 pm

Cat_7 Yeah Doug had to use Commerical C++ kit to compile sheep shaver.... but I think I read in beos forums of how to get 3.3.1 to compile and install on beos 5 not sure that zeta will work but it should considering what zeta is.

where?

Fri Apr 02, 2004 6:58 pm

do you have any links to these discussions on the forums?

thnx

Fri Apr 02, 2004 8:56 pm

Here's the 4.11 on one guy who tried it: http://forums.delphiforums.com/stoncold ... msg=145.31
Post a reply