Login  •  Register


The time is now: Thu Nov 23, 2017 8:24 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Sat Sep 24, 2016 10:01 pm 
Offline
Space Cadet

Joined: Wed Sep 23, 2015 1:11 am
Posts: 6
Hey, I have been trying to get this working for awhile. When playing Amazon Trail 3rd Edition on SheepShaver all cut scenes and videos are missing, I have tried to play it with SheepShavers on other computers too but I get the same result. When the cutscene or video is meant to be playing it either shows the background or is replaced by a white box. Anyone know how to fix this?
Image
Image
Image


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sat Sep 24, 2016 11:21 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 1843
The cutscenes are likely using Quicktime; do you have the right version for the video you're playing? Try checking the asset files for the game on the disk to see what format they're in, and what's needed to play that.

It's possible that they need graphics acceleration, in which case you're lucky the game plays at all. But more likely, you just need a more recent Quicktime.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Sep 25, 2016 3:14 am 
Offline
Apple Corer

Joined: Sun Feb 01, 2009 4:55 pm
Posts: 239
IIRC, Amazon Trail 3.0 for the Mac needs at least QuickTime 3 or 4. I can't make out which version you're using, but I suggest using Mac OS 8.5 or later.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Sep 25, 2016 5:40 am 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4192
Location: Sittard, The Netherlands
Hi,

You should best install QT 4.12. That is the latest version supported by SheepShaver.
If you installed any higher version, you should manually remove it before installing 4.12

Best,
Cat_7


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Aug 06, 2017 9:18 pm 
Offline
Space Cadet

Joined: Wed Sep 23, 2015 1:11 am
Posts: 6
I have tried using QuickTime 4.1.2 but that crashes the entire game. I have noticed that this is not exclusive to Amazon Trail, all quicklime movies show no video, only audio. I am using OS 9, I was using the QuickTime 3.0 that came with the game, if anyone knows how to fix this please tell me.


Last bumped by lj6014 on Sun Aug 06, 2017 9:18 pm.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group