Audio plays fine in quicktime but not with T-racks 24

About SheepShaver, a PPC Mac emulator for Windows, MacOS X, and Linux that can run System 7.5.3 to MacOS 9.0.4.

Moderators: Cat_7, Ronald P. Regensburg, ClockWise

Post Reply
6steps2os9
Space Cadet
Posts: 3
Joined: Fri Oct 20, 2017 4:37 pm

Audio plays fine in quicktime but not with T-racks 24

Post by 6steps2os9 »

Hi,
I have a new world rom with 9.0.4 and Quicktime 4.1.2 (tested on High Sierra & Snow Leopard)
Playback of audio files with quicktime is perfect

However using the application T-racks 24
The audio randomly stutters and fluctuates play back speed

I removed the apple audio extension and also the sound extension, but the issues remain
Upgraded to Quicktime 4.1.2

Is there a way to fix this?
6steps2os9
Space Cadet
Posts: 3
Joined: Fri Oct 20, 2017 4:37 pm

Re: Audio plays fine in quicktime but not with T-racks 24

Post by 6steps2os9 »

I tried the old rom and 7.5.3 but the issues are the same
Any ideas?
User avatar
adespoton
Forum All-Star
Posts: 3068
Joined: Fri Nov 27, 2009 5:11 am
Location: Emaculation.com
Contact:

Re: Audio plays fine in quicktime but not with T-racks 24

Post by adespoton »

Sounds like something isn't implemented correctly that t-racks 24 needs. Does it use MIDI for audio timing? This could cause the problem.
6steps2os9
Space Cadet
Posts: 3
Joined: Fri Oct 20, 2017 4:37 pm

Re: Audio plays fine in quicktime but not with T-racks 24

Post by 6steps2os9 »

no midi
Standalone realtime processing
Post Reply