Login  •  Register


The time is now: Thu Jul 19, 2018 7:20 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Sun Feb 11, 2018 7:03 am 
Offline
Space Cadet

Joined: Wed Feb 07, 2018 11:33 am
Posts: 8
Upon Starting SS, during the boot-up of my '"Mac", it fails. The output in Terminal only says "Illegal instruction at 40810000, opcode = 4cdf1808. Aborted"

What does this mean and how can I fix it?

_________________
--ddtm


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 14, 2018 6:47 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2160
Location: Emaculation.com
In your preferences, set "Ignore Illegal Instructions" to True.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Fri Feb 16, 2018 5:54 am 
Offline
Space Cadet

Joined: Wed Feb 07, 2018 11:33 am
Posts: 8
I did try this but to no avail.

After much trial and error, it appears that OpenTransport (MacExtension) is my problem. If enabled, SS crashes. If disabled, SS is stable and the “Mac” boots but has nometwork capabilities... kinda need that.

_________________
--ddtm


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Fri Feb 16, 2018 6:55 am 
Offline
Space Cadet

Joined: Wed Feb 07, 2018 11:33 am
Posts: 8
Think I got it - I am using MacOS8.5 which is using OTv2.01. I pulled up an OS9 image/HD and copied out OT2.5.2 into my 8.5HD.

Seems to work stable now.

For now...

_________________
--ddtm


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group