Login  •  Register


The time is now: Mon Oct 15, 2018 4:07 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Tue Feb 27, 2018 10:50 am 
Offline
Space Cadet

Joined: Tue Feb 27, 2018 10:16 am
Posts: 3
This started to happen when I changed the game preferences to "launch in fullscreen" or something of that sort. So I guess that is why... I even reinstalled it and it happened again.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Feb 27, 2018 12:54 pm 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5132
Location: Amsterdam, Netherlands
Error ID = -18 has something to do with colors.

You could try setting monitor color depth in MacOS to a different (lower) value.

Or simply trash the application's preferences (in System Folder > Preferences) so it will again start with its default settings.


Last edited by Ronald P. Regensburg on Tue Feb 27, 2018 12:56 pm, edited 1 time in total.
 


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group