Login  •  Register


The time is now: Wed Jun 20, 2018 8:39 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
 Post subject: Cannot run SheepShaver
PostPosted: Thu Mar 08, 2018 7:25 pm 
Offline
Space Cadet

Joined: Thu Mar 08, 2018 7:22 pm
Posts: 1
Hi all!
I've been trying tirelessly to get Sheepshaver to run on my mac OS Sierra, and I'm running into a wall.
I've followed the tutorial on redundant robot, as well as the suggested tutorial found on this forum.
Though I have the new world rom (titled "Mac OS ROM") in my Sheepshaver folder, Sheepshaver consistently crashes before opening.
Any advice?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Mar 08, 2018 9:38 pm 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5021
Location: Amsterdam, Netherlands
See the compatibility notes in the SheepShaver for OSX download topic:
Quote:
- macOS 10.12 (Sierra) and later
There is an issue with macOS 10.12 Sierra (in fact with an additional new security feature in Sierra) that prevents a newly installed SheepShaver to run. The procedure to get it running is simply to copy the program (only the SheepShaver application itself!) to the desktop, remove the old program in the SheepShaver folder and move the new copy from the desktop to the SheepShaver folder.

(I will add a line there to make sure people will read all information.)


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sat Jun 02, 2018 10:24 pm 
Offline
Space Cadet

Joined: Sat Jun 02, 2018 10:12 pm
Posts: 1
I'm running into the same issue. I've copied just the application, posted to desktop, removed old application, moved new copy from desktop to SheepShaver folder, but it still won't launch SheepShaver.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Jun 03, 2018 9:44 am 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5021
Location: Amsterdam, Netherlands
Is this a new installation? Did you follow all instructions in the setup guide? Specifically, did you install a compatible ROM file in the SheepShaver folder?


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group