E-Maculation
https://www.emaculation.com/forum/

Blue Screen?
https://www.emaculation.com/forum/viewtopic.php?f=20&t=9659
Page 1 of 1

Author:  podolsky [ Mon Apr 09, 2018 4:56 pm ]
Post subject:  Blue Screen?

has anyone been able to solve the occasional blue screen the occurs? Thank you!

Author:  adespoton [ Mon Apr 09, 2018 5:32 pm ]
Post subject:  Re: Blue Screen?

I presume you're talking about experiencing a Windows blue screen error while running SheepShaver? Which version of Windows are you using? Do you experience the blue screen randomly while running SheepShaver, or when launching, or something else?

Author:  podolsky [ Mon Apr 09, 2018 6:37 pm ]
Post subject:  Re: Blue Screen?

No actually, I get it running SS running Mac OS 10.13.4.

Author:  Ronald P. Regensburg [ Mon Apr 09, 2018 7:52 pm ]
Post subject:  Re: Blue Screen?

I am not sure what you mean with the "blue screen". Maybe you are referring to the color changes after minimizing or hiding the SheepShaver window that has been a bug for many years in SheepShaver on Intel Macs and that is described with the "Known issues" on the download page and in the setup manual:
Quote:
After minimizing or hiding the SheepShaver window and again bringing it back in view, colors in the window will not be displayed correctly. It can be resolved by forcing the emulator to redraw its screen by changing (and changing back) the color depth setting in Monitors control panel or from the color depth control strip tile.

If you are referring to this issue, try the test build that I posted here recently: viewtopic.php?f=20&t=9613

Author:  podolsky [ Thu Apr 12, 2018 1:18 pm ]
Post subject:  Re: Blue Screen?

yes, that was the anomaly I was referring too. And the new build you pointed me to works fine on my machine and I have not seen the screen issue.

Thank you!

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/