Login  •  Register


The time is now: Mon Jul 22, 2019 3:21 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Sat Oct 08, 2016 7:10 pm 
Offline
Space Cadet

Joined: Fri Aug 05, 2016 10:13 pm
Posts: 1
I tried installing OS X 10.1.5 on PearPC with a 3 GB image. I formatted it as Mac OS Extended, and Installed OS 9 drivers. I only installed the base system with the BSD, and I finished and restarted PPC 0.5. I tried to boot to my HDD image, and I got the ripped apart system folder icon. I JUST reinstalled OS X, and I get the same thing. What's wrong?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Sun Oct 09, 2016 1:20 am 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2644
Location: Emaculation.com
10.1.5 doesn't officially boot in PearPC, but I've got it to work. The amount of memory you give it is important; I believe it has to be 256MB, but it's possible it needs to be 128MB. Unfortunately, I've moved on from PearPC to QEMU at this point, and can't recall all the optimal settings.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group