PearPC Control Panel returns always error

About PearPC, a PPC Mac emulator for Windows and Linux that can run MacOS X up to 10.4.

Moderators: Cat_7, Ronald P. Regensburg

Post Reply
Space Cadet
Posts: 1
Joined: Wed Jul 06, 2016 11:10 am

PearPC Control Panel returns always error



First time I tried to use PearPC and tried to create config file.
I set all to make emulated computer correctly and when I try to save config it reports error:

Run-time error '52': Bad file name or number

It was looking like incorrect name or unsupported characters - I tried to crate name in all possible ways also tried old MS-DOS 8.3 file name, nothing helps. Even if I get unclearly saved CFG file and try import, always the same error.
When I try to call PearPC from command line with that CFG file it starts but in few seconds closes with error report.

Can anybody explain me where I do mistake?

Used files:
PearPC Control Panel - standard 1.0

Thank you all.
Space Cadet
Posts: 8
Joined: Thu Aug 23, 2018 2:55 pm

Re: PearPC Control Panel returns always error

Post by SKCro »

I'm not surprised that PearPC Control Panel does not work. It seems to cause problems with PearPC :sad: . an alternative program is PearPC VirtualBox GUI. Also, another way to start PearPC is through a command line (Here's how you do it: type "ppc (YourConfigFile)" (without the quotes).
Post Reply