Login  •  Register


The time is now: Wed Sep 19, 2018 2:35 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 4 of 4 [ 77 posts ]    Go to page Previous  1, 2, 3, 4
Print view Previous topic  |  Next topic
Author Message
PostPosted: Wed Sep 12, 2018 2:02 pm 
Offline
Forum All-Star

Joined: Tue Oct 14, 2008 12:12 am
Posts: 899
OK, this was another thing I neglected to change when I converted the Mac OS 9 app from single-user to multi-user-capable. I've got it fixed but want to test it some more. Will post here when it's ready.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Thu Sep 13, 2018 10:52 am 
Offline
Forum All-Star

Joined: Tue Oct 14, 2008 12:12 am
Posts: 899
This should now be fixed. Ever since I complicated this system by making it work for multiple users and by switching to a sparsebundle format for the main disk, everything got extremely complicated. If there are still problems, then you can download the old single-user version which works reliably, but doesn't use a sparsebundle and works only a single-user system when run from the Applications folder.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 4 of 4 [ 77 posts ]    Go to page Previous  1, 2, 3, 4


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group