Login  •  Register


The time is now: Thu Feb 20, 2020 6:16 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 2 of 2 [ 28 posts ]    Go to page Previous  1, 2
Print view Previous topic  |  Next topic
Author Message
PostPosted: Fri Feb 14, 2020 6:57 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2791
Location: Emaculation.com
To clarify, this means that you should run with LESS than 1024Mb memory, correct?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Fri Feb 14, 2020 8:55 pm 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4769
Location: Sittard, The Netherlands
Yes, I fixed that in the earlier message.

Best,
Cat_7


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 19, 2020 5:52 am 
Offline
Space Cadet

Joined: Thu Jan 10, 2013 3:27 pm
Posts: 3
After banging my head into a wall repeatedly and trying different installs, I figured out the key to my sound problems with QEMU PPC and System 9.x were resolved by simply turning ON virtual memory. Which is kind of a bummer because the app I wanted to run, Opcode's Studio Vision Pro (DAW, sort of like GarageBand) doesn't like virtual memory being on, although it does sort of try to work with the SoundManager anyway, very laggy. I'm running it on a 6th gen Core i7. Still it's more useable than with SheepShaver.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 2 of 2 [ 28 posts ]    Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group