Login  •  Register


The time is now: Tue Mar 19, 2019 1:36 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Wed Feb 20, 2019 1:02 pm 
Offline
Space Cadet

Joined: Mon Nov 23, 2015 2:05 am
Posts: 2
Is there a trick to getting sound to work properly when virtual memory (turned on by default) is disabled in the screamer builds in Mac OS 9.2.1?

I've tried all of them, even the ones for Mac, but every time I turn off virtual memory the sound completely breaks. It almost sounds like the sounds are being played too fast for the emulator to handle.

I already have the latest Quicktime 6 and iTunes 2 installed.

Virtual memory being turned on makes the system run much slower and I also get frequent audio hiccups during games.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 20, 2019 2:22 pm 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4522
Location: Sittard, The Netherlands
Hi,

I have no idea how to fix that.

Best,
Cat_7


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 20, 2019 5:11 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2466
Location: Emaculation.com
What happens if you adjust the amount of memory you're giving OS 9? I seem to recall that this will impact how virtual memory functions.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group