Login  •  Register


The time is now: Sat Jul 11, 2020 2:55 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Mon Jun 01, 2020 10:55 pm 
Offline
Student Driver

Joined: Thu Jul 18, 2019 4:37 am
Posts: 12
A few months ago I set up Basilisk II on my Windows 10 machine with relatively little trouble. I spent a couple of weeks playing through some old games and everything worked smoothly.

Fast forward to today, I try to open Basilisk II for the first time in months and it just won't open. I tried launching from the GUI by hitting "Start" AND just double-clicking the .exe, and nothing opens. When I go from the GUI app, it closes the GUI as if it's going to launch Basilisk II but nothing happens.

I haven't messed with my settings or anything like that - I've found a bunch of support for other errors like black screens, etc., but I'm not even getting to a screen. Anyone know what might cause something like this?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Jun 09, 2020 6:24 pm 
Offline
Tinkerer

Joined: Wed Mar 31, 2010 11:55 pm
Posts: 65
Location: Maine, U.S.
Silent exit on launch means the error message should be in the stderr text file.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group