Problem running game Snakes Alive!

About BasiliskII, a 68k Mac emulator for Windows, MacOSX, and Linux that can run System 7.x through MacOS 8.1.

Moderators: Cat_7, Ronald P. Regensburg

Post Reply
thwartted
Space Cadet
Posts: 1
Joined: Sat Sep 26, 2020 4:00 pm

Problem running game Snakes Alive!

Post by thwartted »

Hi,

I am trying to run this game: https://macintoshgarden.org/games/snakes-alive

I am able to get the game up and running, but as soon as I enter a key command to get the snake moving, the system freezes and I have to force shutdown the application.

I am not sure what I am doing wrong. Anyone able to get this running in Basillisk II? If so what setup do you use?
User avatar
adespoton
Forum All-Star
Posts: 3075
Joined: Fri Nov 27, 2009 5:11 am
Location: Emaculation.com
Contact:

Re: Problem running game Snakes Alive!

Post by adespoton »

This should probably be moved from GME to the BII thread (moderators) unless you're looking to see if you should be using a different emulator.

Which guest OS / hardware profile / ROM are you using in BII?
User avatar
Ronald P. Regensburg
Expert User
Posts: 6346
Joined: Thu Feb 09, 2006 10:24 pm
Location: Amsterdam, Netherlands

Re: Problem running game Snakes Alive!

Post by Ronald P. Regensburg »

Also: On which host system do you run BasiliskII?

(Topic moved to BasiliskII forum.)
User avatar
24bit
Forum All-Star
Posts: 1409
Joined: Wed Nov 11, 2009 5:47 pm
Location: Germany

Re: Problem running game Snakes Alive!

Post by 24bit »

I´m presuming the app was damaged while in transfer. The common fate of "naked" apps. ;)
Just made a 7z compressed NDIF image as 2nd DL, feel free to try please.
The game is running on my side in SheepShaver too. Host OS is Mojave.
Post Reply