Login  •  Register


The time is now: Thu Dec 05, 2019 8:15 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Mon Dec 20, 2004 4:15 pm 
Offline
Space Cadet

Joined: Sat Dec 18, 2004 11:15 pm
Posts: 3
Hello there.
I'm new here and i have some question about Basilisk II JIT.
It runs very well on my WinXP system. I have installed OS8.1.
If I select my CD recorder as SCSI in the gui, i can burn CDs using Toast 4.1.2, but than I cannot play Audio CDs. If I enable the CD-ROM function in the gui I am able to play Audio CDs, but I'm not any longer able to use Toast. And if I select both i get message when I enter a CD, that the CD is not readable and shows me the Initialization Diaolog and wants me to initialze the disk (shows the correct size of the disc), which of course doesn't work with an audio cd, and then ejects the cd.
Is there a way to get both working, or have I to shutdown and change the settings each time I want to use the other thing?

Greetings
touchdown

p.s.: Here's my pref-file:

disk G:\Basilisk\MacOS81.hfv
floppy A:\
extfs
scsi0 "HL-DT-ST" "DVDRAM GSA-4082B"
scsi1 <Free SCSI slot 1>
scsi2 <Free SCSI slot 2>
scsi3 <Free SCSI slot 3>
scsi4 <Free SCSI slot 4>
scsi5 <Free SCSI slot 5>
scsi6 <Free SCSI slot 6>
screen dx/1024/768/16
seriala FILE
serialb FILE
rom E:\BasiliskII-0.9.JIT-3.win32\ROM\PERFORMA.ROM
bootdrive 0
bootdriver 0
ramsize 100663296
frameskip 6
modelid 20
cpu 68040
fpu true
nocdrom true
nosound false
nogui false
noclipconvert false
nofloppyboot false
noscsi false
ntdx5hack false
rightmouse 1
keyboardfile BasiliskII_keyboard
pollmedia true
priority_ether_run 0
priority_ether_idle 0
priority_serial_in_run 0
priority_serial_in_idle 0
priority_serial_out_run 0
priority_serial_out_idle 0
priority_cpu_run 0
priority_cpu_idle -1
priority_60hz_run 1
priority_60hz_idle 1
priority_1hz_run 1
priority_1hz_idle 1
priority_pram_run 0
priority_pram_idle -1
priority_gui_run 1
priority_gui_idle 0
priority_gdi_run 0
priority_gdi_idle -1
priority_dx_run 0
priority_dx_idle -1
priority_fb_run 0
priority_fb_idle -1
priority_sound_run 0
priority_sound_idle 0
noaudio true
debugscsi 0
debugfilesys 0
debugserial 0
framesleepticks 12
showfps false
stickymenu true
etherpermanentaddress false
ethermulticastmode 0
disable98optimizations false
realmodecd false
ethernt5 {39B996A4-5C37-467A-A25E-EEE0F942EC02}
soundbuffers 4
soundbuffersize8000 2048
soundbuffersize11025 4096
soundbuffersize22050 4096
soundbuffersize44100 6144
nosoundwheninactive true
mousewheelmode 1
mousewheellines 3
mousewheelreversex false
mousewheelreversey false
mousewheelclickmode 1
mousewheelcust00 +37+3B-3B-37
mousewheelcust01 +37+3C-3C-37
mousewheelcust10
mousewheelcust11
usealtescape true
usealttab true
usecontrolescape true
usealtspace true
usealtenter true
disableaccuratetimer false
guiautorestart 1
gethardwarevolume true
enableextfs true
usentfsafp false
extdrives #G
typemapfile E:\BasiliskII-0.9.JIT-3.win32\BasiliskII.ftm
debugextfs 0
portfile0 C:\B2TEMP0.OUT
portfile1 C:\B2TEMP1.OUT
DX_fullscreen_refreshrate Monitor default
mousemovementmode 0
usestartupsound true
smp_ethernet 0
smp_serialin 0
smp_serialout 0
smp_cpu 0
smp_60hz 0
smp_1hz 0
smp_pram 0
smp_gui 0
smp_gdi 0
smp_dx 0
smp_fb 0
smp_audio 0
idlesleep 1
idlesleepenabled false
idletimeout 0
routerenabled false
ftp_port_list 21
disablescreensaver true
jitcachesize 8192
jitwantcmov false
jitfpu true
jitatraps false
jit true
jitlazyflush 1


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Dec 20, 2004 5:27 pm 
Offline
Expert User
User avatar

Joined: Sat Aug 30, 2003 4:15 pm
Posts: 872
Location: UK
Sounds unusual. How many CD drives do you have? If you have two or more, then try enabling them both in the SCSI prefs. Please try it and let me know what happens.

BTW, welcome to emaculation :)


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Dec 20, 2004 9:56 pm 
Offline
Space Cadet

Joined: Sat Dec 18, 2004 11:15 pm
Posts: 3
OK, I have enabled both cd drives in scsi (i haven't used the second before in Basilisk) and I still get no sound from Audio CDs. I have tried playing a MP3 CD with mpeg-dec3.11 and that worked with both drives. I have an idea of what might be the problem. My drives are not connected with the sound card with a cable. Can it be that the CD function of Basilisk uses the WinXP capability auf playing AudioCDs per Datastream but the SCSI emulation does not? Unfortunately I have no cable here to test.


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Tue Dec 21, 2004 12:18 pm 
Offline
Space Cadet

Joined: Sat Dec 18, 2004 11:15 pm
Posts: 3
I forgot to say is that the CD player software is running normal. It plays the cd, but there is no sound.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group