Login  •  Register


The time is now: Wed Jul 24, 2019 8:43 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Sun Oct 16, 2005 7:57 pm 
Offline
Space Cadet

Joined: Fri Jun 04, 2004 9:04 pm
Posts: 7
At least, in the sdl build and the normal build before it, everything is glitchy looking (taskbar words, button words, wierd lines up and down the screen everywhere). It just looks like crap. The only way it'll look good is when its at 256 colors or below. Sound familiar to anyone?


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Sun Oct 16, 2005 9:36 pm 
Offline
Expert User
User avatar

Joined: Sat Aug 30, 2003 4:15 pm
Posts: 871
Location: UK
Don't think I've had that problem before.

Have you checked your video settings in BII?


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Oct 17, 2005 7:27 am 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4610
Location: Sittard, The Netherlands
Yep, sounds familiar to me...

Problems with the video arise from the Basilisk build you are using. You should try another one.

Cat_7


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Oct 17, 2005 3:01 pm 
Offline
Expert User
User avatar

Joined: Sat Aug 30, 2003 4:15 pm
Posts: 871
Location: UK
I remember a topic about that now. You need to use a slightly older version. Can't remember which one though.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group