E-Maculation
https://www.emaculation.com/forum/

Won't startup anymore
https://www.emaculation.com/forum/viewtopic.php?f=6&t=368
Page 1 of 1

Author:  woodicw [ Fri Nov 29, 2002 3:52 am ]
Post subject:  Won't startup anymore

For some odd reason all it does when it starts up is do the little noise and nothing else. The cursor is stuck and there is no startup progress screen or anything like that. Anyone know whats up with this?

Author:  rob_squared [ Fri Nov 29, 2002 5:14 am ]
Post subject: 

Before we go any furthur, does that mean that it used to work?

Author:  javier_garza4 [ Fri Nov 29, 2002 6:59 am ]
Post subject:  that

take off a disk from the gui or take all of them off then start it then put the disks back on. this should do it, it happened to me before.

Author:  woodicw [ Fri Nov 29, 2002 2:26 pm ]
Post subject: 

Yes, it did used to work, I tried removing the disks and readding the disks, but that didn't work. I don't even get a little floppy picture.

Author:  Mac Emu [ Fri Nov 29, 2002 11:46 pm ]
Post subject: 

Attach the BasiliskII_prefs file in your Basilisk II directory please.

Author:  woodicw [ Sat Nov 30, 2002 1:13 am ]
Post subject: 

Here's my prefs.

Author:  Mac Emu [ Sat Nov 30, 2002 2:32 am ]
Post subject: 

Here's a few things you could try:

Change the ports from COM1/COM2 to FILE/FILE.
Disable "Boot from floppy allowed".
Try switching from 24-bit color to 16-bit color for now.
Disable polling on the Disk tab.

You have two different JIT settings then I do.
Your JIT lines are

jitwantcmov false
jitatraps false

while mine are

jitwantcmov true
jitatraps true

Not sure if that would make a difference on your system, but I know my setup works.

You might also delete your pram_*.dat file and make sure your ROM and or Hard Drive File isn't corrupt by using new versions of both files (Mac.rom, MacOS.HFV).

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/