Switch to full style
About BasiliskII, a 68k Mac emulator for Windows, MacOSX, and Linux that can run System 7.x through MacOS 8.1.
Post a reply

Error When Using Fullscreen Mode on Windows

Mon Sep 21, 2009 11:27 pm

Hello,
I'm new at Basilisk emulator(i've already used Mini vMac), but when i try to use the fullscreen mode i'm getting an error, see the screenshot:
Image
And here is my screen configurations:
Image
This resolutions are correct, according to my notebook(Eee PC 904HD).
What i need to do?

Thanks,
Nathan Paulino Campos

Tue Sep 22, 2009 12:06 am

Adjust the width and height. Try 800*600 and see what happens.

Meanwhile, my GUI has a menu for refresh mode.

Are you using an older version? Try this one:

http://www.emaculation.com/forum/viewtopic.php?t=5282

Tue Sep 22, 2009 12:26 am

Now i'm getting this error, when trying 800*600:
Image

Thanks!

Tue Sep 22, 2009 12:31 am

Does it happen immediatly? After the MacOS boots?

Tue Sep 22, 2009 12:42 am

Immediatly, MacOS don't boot!

Tue Sep 22, 2009 12:46 am

Are you using the newest build like I recommended? Can you set to "dynamic" refresh rate?

Tue Sep 22, 2009 12:57 am

I don't know about the build, i have Basilisk II 1.0-Pre JIT R5 (01.May.2006).

I'm using dynamic in the screen refresh.

Tue Sep 22, 2009 1:02 am

Sorry, I'm not sure what to suggest. As usual, you might want to try a new ROM image. Otherwise, I'm at a loss.

I guess that there might be some fixes in this build:

http://www.emaculation.com/forum/viewtopic.php?t=5282

It's two years newer than what you have. Maybe try it out.

Tue Sep 22, 2009 1:05 am

No, i've installed the lastest build version and now all is working!

Thanks very much! :wink:

Tue Sep 22, 2009 2:16 am

Wonderful! I'm glad to have helped.
Post a reply