Login  •  Register


The time is now: Tue Jul 14, 2020 1:58 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Print view Previous topic  |  Next topic
Author Message
 Post subject: Program files are zero k
PostPosted: Sun Jul 11, 2010 1:48 am 
Offline
Space Cadet

Joined: Sun Jul 11, 2010 1:34 am
Posts: 2
After a successful installation and setup I was dismayed at finding that application files I transfer show up as zero k in the emulator. I have tried transfers with PC Exchange, a SCSI zip 100 drive, and even emailed a zipped folder to my PC, then unzipped it inside the mac emulator. Same thing. Document files are not affected this way. The application files copy okay going from a mac to a mac.

I would appreciate any advice as to a possible solution to this problem.


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Sun Jul 11, 2010 2:28 am 
Offline
Site Admin
User avatar

Joined: Mon May 20, 2002 4:37 am
Posts: 3774
Location: Uiwang
You cannot transfer application files from your PC to an emulated Macintosh. The application files get corrupted in Windows. It's not an emulation issue... that would happen if you transfered them to a real Macintosh, too.

If you have a real Macintosh, you can put your applications inside of a Stuffit Archive, and then get that to the emulated system. Stuffit archives are not corrupted by being placed inside a Windows environment.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group