Login  •  Register


The time is now: Wed Jun 19, 2019 3:45 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Mon Jul 07, 2003 6:16 pm 
Offline
Student Driver

Joined: Mon Jul 07, 2003 5:38 pm
Posts: 12
I keep getting an error when I try to complete the MacOS 8.0 Setup Assistant and it's always the same. (I have attached a pic and my config file.)
Image

disk C:\Documents and Settings\Owner\Desktop\Basilisk II\HFVs\Macintosh HD.dsk
floppy A:\
cdrom D:\
extfs
scsi0 <Free SCSI slot 0>
scsi1 <Free SCSI slot 1>
scsi2 <Free SCSI slot 2>
scsi3 <Free SCSI slot 3>
scsi4 <Free SCSI slot 4>
scsi5 <Free SCSI slot 5>
scsi6 <Free SCSI slot 6>
screen dx/1024/768/32
seriala FILE
serialb FILE
rom C:\Documents and Settings\Owner\Desktop\Basilisk II\ROM\QUAD650.ROM
bootdrive 0
bootdriver 0
ramsize 33554432
frameskip 6
modelid 30
cpu 68040
fpu true
nocdrom false
nosound false
nogui false
noclipconvert false
nofloppyboot false
noscsi true
ntdx5hack false
rightmouse 1
keyboardfile BasiliskII_keyboard
pollmedia true
priority_ether_run 0
priority_ether_idle 0
priority_serial_in_run 0
priority_serial_in_idle 0
priority_serial_out_run 0
priority_serial_out_idle 0
priority_cpu_run 0
priority_cpu_idle -1
priority_60hz_run 1
priority_60hz_idle 1
priority_1hz_run 1
priority_1hz_idle 1
priority_pram_run 0
priority_pram_idle -1
priority_gui_run 1
priority_gui_idle 0
priority_gdi_run 0
priority_gdi_idle -1
priority_dx_run 0
priority_dx_idle -1
priority_fb_run 0
priority_fb_idle -1
priority_sound_run 0
priority_sound_idle 0
noaudio true
debugscsi 0
debugfilesys 0
debugserial 0
framesleepticks 12
showfps false
stickymenu true
etherpermanentaddress true
ethermulticastmode 0
disable98optimizations false
realmodecd false
soundbuffers 3
soundbuffersize8000 1024
soundbuffersize11025 2048
soundbuffersize22050 2048
soundbuffersize44100 4096
nosoundwheninactive false
mousewheelmode 1
mousewheellines 3
mousewheelreversex false
mousewheelreversey false
mousewheelclickmode 1
mousewheelcust00 +37+3B-3B-37
mousewheelcust01 +37+3C-3C-37
mousewheelcust10
mousewheelcust11
usealtescape true
usealttab true
usecontrolescape true
usealtspace true
usealtenter true
disableaccuratetimer false
guiautorestart 0
gethardwarevolume true
enableextfs false
usentfsafp false
extdrives #CDEF
typemapfile C:\Documents and Settings\Owner\Desktop\Basilisk II\Basilisk II\BasiliskII\Setup\BasiliskII.ftm
debugextfs 0
portfile0 C:\B2TEMP0.OUT
portfile1 C:\B2TEMP1.OUT
DX_fullscreen_refreshrate Monitor default
mousemovementmode 0
usestartupsound true
smp_ethernet 0
smp_serialin 0
smp_serialout 0
smp_cpu 0
smp_60hz 0
smp_1hz 0
smp_pram 0
smp_gui 0
smp_gdi 0
smp_dx 0
smp_fb 0
smp_audio 0
idlesleep 1
idlesleepenabled false
idletimeout 0
routerenabled false
ftp_port_list 21
disablescreensaver true
keyboardtype 5

on Windows XP Home OS8 Crashes when looking for network hardware.

Note: Aqua look disabled.

_________________
Current Problem:
MacOS 8's Setup Assistant Crashing Basilisk II under WinXP Home


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Tue Jul 08, 2003 9:25 pm 
Offline
Inquisitive Elf
User avatar

Joined: Sat Nov 02, 2002 9:40 am
Posts: 26
Try to boot up with extensions disabled. Hold down shift button when you start up Basilisk :!:


Top
 Profile  
Reply with quote Post a reply  
 Post subject: Same thing...
PostPosted: Tue Jul 08, 2003 10:06 pm 
Offline
Inquisitive Elf
User avatar

Joined: Sun Nov 17, 2002 6:26 pm
Posts: 37
Location: No one really knows...
Same thing happened to me...I just skipped the assistant (clicked cancel) after installing OS8...now it works fine for me.

_________________
Collaborate with security:
Use WASTE


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Thu Jul 10, 2003 12:49 am 
Offline
Apple Corer
User avatar

Joined: Mon Sep 23, 2002 6:53 am
Posts: 271
It is a known bug. Quit it or it will crash.

Sorry.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group