Switch to full style
About BasiliskII, a 68k Mac emulator for Windows, MacOSX, and Linux that can run System 7.x through MacOS 8.1.
Post a reply

UNIX folder not on desktop

Wed Sep 05, 2018 11:16 pm

Not sure what the problem is, tried a few obvious solutions and nothing yet.

I have configured and installed Basilisk II and can get a desktop with the Disk Tools, MacOS753, and InstallerParts (and the Trash) on my desktop but no Shared (UNIX) folder. I've carefully re-set the pathname twice, changed the name of the file and reset that pathname, but nothing.

I must be doing something obvious wrong, but I can't figure out what. So here I am.

UNIX path ... no, wait a minute. In the other pathnames I see a space after "BasiliskII" ...

/Users/notmyusername/BasiliskII /InstallerParts

Sure enough, adding the space to the pathname makes the UNIX folder show on the desktop. I literally solved this while writing this post.

No idea why the pathnames are different on my setup, but in case anyone else has the same problem, it's not only easy to solve, it's easy to determine if you are also affected, by looking at the pathnames you've created in the other steps.

If there is a space anywhere in those pathnames, you will need on in the same place for your UNIX / Shared folder.

I tried to search for the problem but came up emplty, so I'm leaving this post up in case it helps someone.

Re: UNIX folder not on desktop

Thu Sep 06, 2018 7:23 am

Well, apparently, your BasiliskII folder is named "BasiliskII ", not "BasiliskII".
Post a reply