Login  •  Register


The time is now: Tue Aug 11, 2020 7:09 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Thu Jun 02, 2005 4:54 am 
Offline
Space Cadet

Joined: Tue Oct 05, 2004 8:00 pm
Posts: 5
Hello everyone.

I was using SheepShaver-20050315 under OS X 10.3.8 but since I upgraded to Tiger, I'm getting the following output:

Code:
Paranoia checks...
FATAL: sc->regs->gpr[2] in signal handler (00000040) doesn't have expected value (affebad5)
Maybe you need a different kernel?


The host machine is a 1.5 GHz G4 with 1 GB of RAM and running OS X 10.4.

I could not get SS to compile (a fink issue I think) under Tiger so I only tried Gwenole's binaries; none worked. I only have one machine so I couldn't try to reproduce the error in a differrent context.

SS seems to die before even parsing the prefs so I won't reproduce them here.

Does anyone else have this problem ?


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Fri Jul 22, 2005 5:47 am 
Offline
Granny Smith

Joined: Mon Jul 18, 2005 5:42 am
Posts: 107
Location: Australia
I get the exact same problem on my iMac G5 with 10.4.2

It seems SS is just not compatible with Tiger, although no one has been able to confirm this.

Like you, I don't have another machine to test it on.


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Mon Jul 25, 2005 2:58 am 
Offline
Space Cadet

Joined: Tue Oct 05, 2004 8:00 pm
Posts: 5
almeath wrote:
I get the exact same problem on my iMac G5 with 10.4.2

It seems SS is just not compatible with Tiger, although no one has been able to confirm this.


What really surprises me is that I can't find any other reference to this... nobody else seems to be bothered by it.


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Wed Jul 27, 2005 11:50 am 
Offline
Granny Smith

Joined: Mon Jul 18, 2005 5:42 am
Posts: 107
Location: Australia
Someone responded to my other post, so that's three confirmed cases so far.

It looks like we'll have to wait for a Tiger compatible release.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group