Login  •  Register


The time is now: Thu Jul 09, 2020 9:29 pm

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Tue Jul 26, 2005 11:30 pm 
Offline
Space Cadet

Joined: Mon Jul 25, 2005 8:20 pm
Posts: 6
My problem right now is that Sheepshaver will eject my Mac OS 8.5 CD on startup (it's mapped to my Liteon CDRW). And if I try to use an ISO file made from the same CD, Sheepshaver does nothing to recognize the existence of my CDROM.

I have added cdenable.sys to my system32/drivers directory and reboot computer after that.

For both cases, all I see is the blinking floppy with a "?" in the middle meaning no System Folder found.

How can I force Sheepshaver to boot off the CD!? I used the CD under Basilisk's OS 8.1 setup and get info tells me the CD is HFS+ format.

Here's my config:
Code:
disk hd_ss.hfv
rom macos8.6.rom
cdrom H:\
enableextfs true
windowmodes 7
screenmodes 63
bootdrive 0
bootdriver 0
ramsize 268435456
frameskip 0
gfxaccel true
nocdrom false
pollmedia true
nonet true
nosound true
nogui false
noclipconversion false
ignoresegv true
jit true
jit68k false
keyboardtype 5
keycodes true
mousewheelmode 1
mousewheellines 3
idlewait true


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Wed Jul 27, 2005 9:13 am 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4905
Location: Sittard, The Netherlands
You mean that when you enter "disk macos85.iso" in the preferences file sheepshaver doesn't recognize it?

Have you placed this disk entry for the iso before the actual hard disk entry?

And you did only start sheepshaver after the cd had been entered in the drive and the drive came to rest? Have your tried using only "h:" in the config file?

Cat_7


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Wed Jul 27, 2005 4:47 pm 
Offline
Space Cadet

Joined: Mon Jul 25, 2005 8:20 pm
Posts: 6
having only "disk macos85.iso" no go

cdrom H:\ (with disc in virtual drive)
disk hd_ss.hfv
no good

cdrom F:\ (with real cd in real drive)
disk hd_ss.hfv
no good

all of these same symptoms, it would cause the CD to be ejected.

they only time i did get it to boot past the ? floppy was when i copied the entire content of the CD into a disk image, *HFV, then it did boot but it says "This system folder will only boot if it is on the original media"


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Wed Jul 27, 2005 9:02 pm 
Offline
Expert User
User avatar

Joined: Fri Feb 13, 2004 8:59 am
Posts: 4905
Location: Sittard, The Netherlands
I also meant: write only "H:" , not "H:\"

Can you try that, and if it doesn't work, could you also tell us what sheepshaver build you are using?

Best wishes,

Cat_7


Top
 Profile  
Reply with quote Post a reply  
 Post subject:
PostPosted: Fri Jul 29, 2005 6:14 pm 
Offline
Space Cadet

Joined: Mon Jul 25, 2005 8:20 pm
Posts: 6
Hey there, having just H: makes no difference :(

But I am using SheepShaver 2.2 - snapshot 2005/03/21, that's taken from the README.txt that came with it.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 5 posts ]


Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group